WordPress.org

Forums

User Profile

byShea

User Activity

Recent Replies

  1. [resolved] [Plugin: WordPress Popular Posts] Some borders and images out of alignment User last replied: 10 months ago. No replies since.
  2. WP Super Cache delivers blank homepage User last replied: 1 year ago. No replies since.
  3. [resolved] [Plugin: Wp-Insert] Prevent ad from showing on sticky post for home page User last replied: 1 year ago. No replies since.
  4. [resolved] W3 Total Cache makes font thin and appear smaller User last replied: 1 year ago. No replies since.
  5. Having issues with the new sitemap for All in one SEO Pack User last replied: 1 year ago. No replies since.
  6. Feed has stopped working User last replied: 2 years ago. No replies since.
  7. [closed] Instant WordPress User last replied: 2 years ago. Most recent reply: 2 years ago by Jan Dembowski.
  8. Live theme preview not working with 3.5 update User last replied: 2 years ago. No replies since.
  9. [resolved] [Plugin: Google Analyticator] google analyticator will not load with new wp 3.5 update User last replied: 2 years ago. Most recent reply: 1 year ago by netizenpro.

Threads Started

  1. [resolved] [Plugin: WordPress Popular Posts] Some borders and images out of alignment Started: 10 months ago Most recent reply: 10 months ago by byShea.
  2. WP Super Cache delivers blank homepage Started: 1 year ago No replies.
  3. [resolved] [Plugin: Wp-Insert] Prevent ad from showing on sticky post for home page Started: 1 year ago Most recent reply: 1 year ago by byShea.
  4. [resolved] W3 Total Cache makes font thin and appear smaller Started: 1 year ago Most recent reply: 1 year ago by byShea.
  5. [resolved] [Plugin: Google Analyticator] google analyticator will not load with new wp 3.5 update Started: 2 years ago Most recent reply: 1 year ago by netizenpro.
  6. Having issues with the new sitemap for All in one SEO Pack Started: 1 year ago No replies.
  7. Feed has stopped working Started: 2 years ago Most recent reply: 2 years ago by byShea.
  8. Live theme preview not working with 3.5 update Started: 2 years ago Most recent reply: 2 years ago by byShea.