WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

buddies

User Activity

Recent Replies

  1. [Plugin: MailChimp Forms by MailMunch] Plugin not showing up or stops working User last replied: 4 weeks ago. No replies since.
  2. [Plugin: Instagram Feed] Beautiful plugin User last replied: 2 months ago. No replies since.
  3. Plugins disappear?! User last replied: 5 months ago. Most recent reply: 5 months ago by kmessinger.
  4. [Theme: Virtue] How to change colour of the primary menu? User last replied: 6 months ago. Most recent reply: 6 months ago by Kadence Themes.
  5. [resolved] [Plugin: WooCommerce] The Shipping Display Mode Options no longer exist User last replied: 8 months ago. Most recent reply: 7 months ago by mkilroy.
  6. [resolved] [Theme: Virtue] Changing background image User last replied: 10 months ago. No replies since.
  7. [Theme: evolve] Empty space on top of header User last replied: 10 months ago. No replies since.
  8. storefront mobile handheld no show User last replied: 10 months ago. No replies since.
  9. [Theme: Storefront] Mobile menu doesn't show User last replied: 10 months ago. Most recent reply: 10 months ago by James Koster.
  10. [Theme: Virtue] The blog link is not working User last replied: 11 months ago. Most recent reply: 11 months ago by hannah.
  11. [resolved] [Theme: Virtue] How to change the colour of the Home Icon Menu? User last replied: 11 months ago. No replies since.
  12. [Plugin: Virtue / Pinnacle ToolKit] Youtube video no show? User last replied: 1 year ago. Most recent reply: 12 months ago by Kadence Themes.
  13. [resolved] [Theme: Virtue] The video doesn't show on blog main page User last replied: 1 year ago. Most recent reply: 1 year ago by hannah.
  14. [resolved] [Theme: Virtue] Remove blog title User last replied: 1 year ago. No replies since.
  15. [Theme: Spasalon] Picture won't change?! User last replied: 1 year ago. Most recent reply: 1 year ago by Imran ali.
  16. [Plugin: WooCommerce] Cart and cart widget not showing User last replied: 1 year ago. No replies since.
  17. [resolved] [Plugin: Affiliates] How to set no time limit on referrals? User last replied: 1 year ago. Most recent reply: 1 year ago by itthinx.
  18. [resolved] [Plugin: WooCommerce] I can't find this theme! User last replied: 1 year ago. No replies since.
  19. Where to find these themes? User last replied: 1 year ago. No replies since.
  20. [Plugin: PopupAlly] The text in the plugin showing up in my excerpt User last replied: 1 year ago. No replies since.
  21. [resolved] [Theme: Virtue] My site won't update User last replied: 1 year ago. No replies since.
  22. [resolved] [Theme: Virtue] How to increase the height of footer? User last replied: 1 year ago. No replies since.
  23. [resolved] [Plugin: Feedweb] Debug error User last replied: 1 year ago. Most recent reply: 1 year ago by Feedweb Research.
  24. [Plugin: Soundy Background Music] DEBUG Error Message User last replied: 1 year ago. No replies since.
  25. [resolved] Cannoy post in the forums User last replied: 1 year ago. No replies since.
  26. [resolved] [Plugin: Jetpack by WordPress.com] Share in the forums do not show up? User last replied: 1 year ago. Most recent reply: 1 year ago by Jeremy Herve.
  27. [resolved] [Theme: Virtue] The video no show? User last replied: 1 year ago. No replies since.
  28. [resolved] [Theme: Virtue] Background image User last replied: 1 year ago. Most recent reply: 1 year ago by hannah.
  29. [resolved] [Theme: Virtue] Show full post User last replied: 1 year ago. No replies since.
  30. [resolved] [Plugin: WooCommerce] Phone is not a valid phone number? User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: MailChimp Forms by MailMunch] Plugin not showing up or stops working Started: 4 weeks ago No replies.
  2. [Plugin: Instagram Feed] Beautiful plugin Started: 2 months ago No replies.
  3. Plugins disappear?! Started: 5 months ago Most recent reply: 5 months ago by kmessinger.
  4. [Theme: Virtue] How to change colour of the primary menu? Started: 6 months ago Most recent reply: 6 months ago by Kadence Themes.
  5. [resolved] [Plugin: WooCommerce] The Shipping Display Mode Options no longer exist Started: 8 months ago Most recent reply: 7 months ago by mkilroy.
  6. [resolved] [Theme: Virtue] Changing background image Started: 10 months ago Most recent reply: 10 months ago by Buppha.
  7. [Theme: evolve] Empty space on top of header Started: 10 months ago Most recent reply: 10 months ago by Buppha.
  8. [Theme: Storefront] Mobile menu doesn't show Started: 10 months ago Most recent reply: 10 months ago by James Koster.
  9. storefront mobile handheld no show Started: 10 months ago No replies.
  10. [Theme: Virtue] The blog link is not working Started: 11 months ago Most recent reply: 11 months ago by hannah.
  11. [resolved] [Theme: Virtue] How to change the colour of the Home Icon Menu? Started: 1 year ago Most recent reply: 11 months ago by Buppha.
  12. [Plugin: Virtue / Pinnacle ToolKit] Youtube video no show? Started: 1 year ago Most recent reply: 12 months ago by Kadence Themes.
  13. [resolved] [Theme: Virtue] Background image Started: 1 year ago Most recent reply: 1 year ago by hannah.
  14. [resolved] [Theme: Virtue] The video doesn't show on blog main page Started: 1 year ago Most recent reply: 1 year ago by hannah.
  15. [resolved] [Theme: Virtue] Remove blog title Started: 1 year ago Most recent reply: 1 year ago by Buppha.
  16. [Theme: Spasalon] Picture won't change?! Started: 1 year ago Most recent reply: 1 year ago by Imran ali.
  17. [Plugin: WooCommerce] Cart and cart widget not showing Started: 1 year ago No replies.
  18. [resolved] [Plugin: Affiliates] How to set no time limit on referrals? Started: 1 year ago Most recent reply: 1 year ago by itthinx.
  19. [resolved] [Plugin: WooCommerce] I can't find this theme! Started: 1 year ago Most recent reply: 1 year ago by Buppha.
  20. Where to find these themes? Started: 1 year ago No replies.
  21. [Plugin: PopupAlly] The text in the plugin showing up in my excerpt Started: 1 year ago No replies.
  22. [resolved] [Theme: Virtue] My site won't update Started: 1 year ago Most recent reply: 1 year ago by Buppha.
  23. [resolved] [Theme: Virtue] How to increase the height of footer? Started: 1 year ago Most recent reply: 1 year ago by Buppha.
  24. [resolved] [Plugin: Jetpack by WordPress.com] Share in the forums do not show up? Started: 1 year ago Most recent reply: 1 year ago by Jeremy Herve.
  25. [Plugin: WooCommerce Thumbnail Input Quantities] Cannot increase the qty more than 1? Started: 1 year ago Most recent reply: 1 year ago by rockitman.
  26. [resolved] [Plugin: Feedweb] Debug error Started: 1 year ago Most recent reply: 1 year ago by Feedweb Research.
  27. [resolved] Cannoy post in the forums Started: 1 year ago Most recent reply: 1 year ago by Buppha.
  28. [resolved] [Theme: Spasalon] The blog page does not show Started: 1 year ago Most recent reply: 1 year ago by Florin Preda.
  29. [resolved] [Theme: Virtue] The video no show? Started: 1 year ago Most recent reply: 1 year ago by Buppha.
  30. [resolved] [Theme: Virtue] Show full post Started: 1 year ago Most recent reply: 1 year ago by Buppha.