WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

bryanwilson2007

User Activity

Recent Replies

  1. [resolved] Need Help " running PHP version 4.4.9 but WordPress 3.2.1 requires at least 5 User last replied: 5 years ago. Most recent reply: 4 years ago by sarthaksinghal.
  2. WordPress Won't let me update, plus other problems User last replied: 5 years ago. No replies since.
  3. Link my old blog to new website User last replied: 5 years ago. Most recent reply: 5 years ago by esmi.

Threads Started

  1. [resolved] Need Help " running PHP version 4.4.9 but WordPress 3.2.1 requires at least 5 Started: 5 years ago Most recent reply: 4 years ago by sarthaksinghal.
  2. WordPress Won't let me update, plus other problems Started: 5 years ago Most recent reply: 5 years ago by bryanwilson2007.
  3. Link my old blog to new website Started: 5 years ago Most recent reply: 5 years ago by esmi.