WordPress.org

Forums

User Profile

Brit303

User Activity

Recent Replies

  1. Auto-hyphenation in Ribosome theme User last replied: 1 week ago. No replies since.
  2. Site disappeared updating Courage to 1.2.7 User last replied: 1 month ago. No replies since.
  3. [Theme: Courage] Accessing the footer User last replied: 1 year ago. Most recent reply: 5 months ago by aselqo.
  4. [Theme: Utility] Deleting unwanted boxes on page User last replied: 2 years ago. No replies since.
  5. [Theme: Utility] Doesn't display site title User last replied: 2 years ago. No replies since.
  6. Theme: Utility - Showing pages at top User last replied: 2 years ago. No replies since.
  7. [Theme: Utility] 2 questions about layout User last replied: 2 years ago. No replies since.
  8. [resolved] Theme: Titan. Unable to use the editor User last replied: 2 years ago. No replies since.
  9. Editing a page User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  10. [resolved] 404 on sub-directory sites on fresh 3.4.1 install User last replied: 4 years ago. Most recent reply: 3 years ago by romuloctba.
  11. [resolved] Can't access dashboard after upgrade to 3.4.1 User last replied: 4 years ago. Most recent reply: 4 years ago by larrykahn22.
  12. Unable to retrieve plugin copied to Temp folder User last replied: 4 years ago. No replies since.
  13. Comment section showing up on Website User last replied: 5 years ago. No replies since.

Threads Started

  1. Auto-hyphenation in Ribosome theme Started: 1 week ago Most recent reply: 1 week ago by Brit303.
  2. Site disappeared updating Courage to 1.2.7 Started: 1 month ago No replies.
  3. [Theme: Courage] Accessing the footer Started: 1 year ago Most recent reply: 5 months ago by aselqo.
  4. [Theme: Utility] Deleting unwanted boxes on page Started: 2 years ago No replies.
  5. [Theme: Utility] Doesn't display site title Started: 2 years ago No replies.
  6. Theme: Utility - Showing pages at top Started: 2 years ago No replies.
  7. [Theme: Utility] 2 questions about layout Started: 2 years ago Most recent reply: 2 years ago by Brit303.
  8. [resolved] Theme: Titan. Unable to use the editor Started: 2 years ago Most recent reply: 2 years ago by Brit303.
  9. Unable to retrieve plugin copied to Temp folder Started: 4 years ago Most recent reply: 4 years ago by Brit303.
  10. Comment section showing up on Website Started: 5 years ago Most recent reply: 5 years ago by Brit303.