WordPress.org

Forums

User Profile

BrendaSargeant

User Activity

Recent Replies

  1. [resolved] [Plugin: AdRotate] Ads jumping on Mobile despite disabling? User last replied: 6 days ago. Most recent reply: 4 days ago by Arnan de Gans.
  2. Custom color code not working User last replied: 1 year ago. Most recent reply: 1 year ago by LesTexas60.
  3. [resolved] [Plugin: Simple Download Monitor] Audio file plays, rather than downloads User last replied: 1 year ago. Most recent reply: 1 year ago by mra13.
  4. [resolved] [Plugin: WP Facebook Open Graph protocol] No image? User last replied: 1 year ago. Most recent reply: 1 year ago by Chuck Reynolds.
  5. [resolved] [Plugin: Responsive WordPress Slider - Soliloquy Lite] stop slider after initial slide rotation? User last replied: 2 years ago. No replies since.
  6. [Plugin: All-in-One Event Calendar] Don't Display Past Events? User last replied: 3 years ago. No replies since.
  7. [Plugin: DJ Rotator For WordPress] HTML in description & Reseting User last replied: 3 years ago. No replies since.
  8. [resolved] [Plugin: Simple Calendar - Google Calendar Plugin] Feed Cannot be Displayed User last replied: 3 years ago. Most recent reply: 3 years ago by Adam.
  9. Moving Subdomain & Can't Login/Errors User last replied: 3 years ago. No replies since.
  10. [resolved] [Plugin: WP Supersized] stop background from scrolling User last replied: 3 years ago. Most recent reply: 3 years ago by jjnewton211.
  11. Post's Add Media Button User last replied: 3 years ago. Most recent reply: 3 years ago by doc4.
  12. Header - Read solutions but still need help :( User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: AdRotate] Ads jumping on Mobile despite disabling? Started: 6 days ago Most recent reply: 4 days ago by Arnan de Gans.
  2. Custom color code not working Started: 1 year ago Most recent reply: 1 year ago by LesTexas60.
  3. [resolved] [Plugin: Simple Download Monitor] Audio file plays, rather than downloads Started: 1 year ago Most recent reply: 1 year ago by mra13.
  4. [resolved] [Plugin: WP Facebook Open Graph protocol] No image? Started: 1 year ago Most recent reply: 1 year ago by Chuck Reynolds.
  5. Moving Subdomain & Can't Login/Errors Started: 3 years ago Most recent reply: 3 years ago by BrendaSargeant.
  6. Post's Add Media Button Started: 3 years ago Most recent reply: 3 years ago by doc4.
  7. Header - Read solutions but still need help :( Started: 4 years ago Most recent reply: 4 years ago by BrendaSargeant.