WordPress.org

Forums

User Profile

brandonbrophy

User Activity

Recent Replies

  1. [resolved] iframe not working anymore User last replied: 9 months ago. Most recent reply: 9 months ago by grunkern.
  2. [resolved] [Plugin: Google Forms] Red box on form User last replied: 1 year ago. Most recent reply: 1 year ago by Mike Walsh.
  3. [resolved] [Plugin: Google Forms] Field titles not showing User last replied: 1 year ago. No replies since.
  4. [Plugin: Google Forms] Fields not showing & submission email not showing responses User last replied: 2 years ago. No replies since.
  5. Site title & Tagline in general settings are not changing. User last replied: 4 years ago. Most recent reply: 4 years ago by WPyogi.
  6. [resolved] Admin dropdown or quick edit menus not workin on WP 3.5 User last replied: 4 years ago. Most recent reply: 3 years ago by jimstocco.
  7. [Plugin: Custom Contact Forms] Edit button in the "Manage Forms" section is not working. User last replied: 6 years ago. Most recent reply: 6 years ago by Taylor Lovett.

Threads Started

  1. [resolved] iframe not working anymore Started: 9 months ago Most recent reply: 9 months ago by grunkern.
  2. [resolved] [Plugin: Google Forms] Red box on form Started: 1 year ago Most recent reply: 1 year ago by Mike Walsh.
  3. [resolved] [Plugin: Google Forms] Field titles not showing Started: 1 year ago Most recent reply: 1 year ago by brandonbrophy.
  4. [Plugin: Google Forms] Fields not showing & submission email not showing responses Started: 2 years ago No replies.
  5. Site title & Tagline in general settings are not changing. Started: 4 years ago Most recent reply: 4 years ago by WPyogi.
  6. [Plugin: Custom Contact Forms] Edit button in the "Manage Forms" section is not working. Started: 6 years ago Most recent reply: 6 years ago by Taylor Lovett.