WordPress.org

Forums

User Profile

Braekling

User Activity

Recent Replies

  1. [resolved] [Plugin: WP-Matomo (WP-Piwik)] Piwik - cant`t find piwik.js/404 Error User last replied: 2 years ago. No replies since.
  2. [resolved] [Plugin: WP-Matomo (WP-Piwik)] Less frequent updates please :) User last replied: 2 years ago. No replies since.
  3. [Plugin: WP-Matomo (WP-Piwik)] Tracking filter not working User last replied: 2 years ago. No replies since.
  4. [resolved] [Plugin: WP-Matomo (WP-Piwik)] not able to use API tracking method User last replied: 2 years ago. Most recent reply: 2 years ago by RobertHarm.
  5. [resolved] [Plugin: WP-Matomo (WP-Piwik)] Piwik path set incorret crashes dashboard User last replied: 2 years ago. No replies since.
  6. [Plugin: WP-Matomo (WP-Piwik)] First time click on WP-Piwik, the top graph is empty... User last replied: 2 years ago. No replies since.
  7. [Plugin: WP-Matomo (WP-Piwik)] problems with network activation User last replied: 2 years ago. No replies since.
  8. [resolved] [Plugin: WP-Matomo (WP-Piwik)] "Others" in operating systems/browsers User last replied: 2 years ago. No replies since.
  9. [resolved] [Plugin: WP-Matomo (WP-Piwik)] Auto-Configuration Multisite trouble User last replied: 2 years ago. No replies since.
  10. [resolved] [Plugin: WP-Matomo (WP-Piwik)] 0.10.0.9/Multisite - no function at all since updating User last replied: 2 years ago. Most recent reply: 2 years ago by ecdltf.
  11. [resolved] [Plugin: WP-Matomo (WP-Piwik)] 0.10.0.3 / blog network - Internal server error User last replied: 2 years ago. No replies since.
  12. [resolved] [Plugin: WP-Matomo (WP-Piwik)] Track buddypress Group ? User last replied: 2 years ago. Most recent reply: 2 years ago by .
  13. [resolved] [Plugin: WP-Matomo (WP-Piwik)] WP-Piwik 0.10.0.6 could not connect to server User last replied: 2 years ago. Most recent reply: 2 years ago by mr.moe.
  14. [resolved] [Plugin: WP-Matomo (WP-Piwik)] New setup and some data not available User last replied: 2 years ago. Most recent reply: 2 years ago by supersaving.
  15. [resolved] [Plugin: WP-Matomo (WP-Piwik)] Site mapping information lost on update from 0.9.9.18 to 0.10.0.6 User last replied: 2 years ago. No replies since.
  16. [resolved] [Plugin: WP-Matomo (WP-Piwik)] Unable to save settings (WP-Piwik 0.10.0.7) User last replied: 2 years ago. No replies since.
  17. [Plugin: WP-Matomo (WP-Piwik)] Upgraded and new installation of 0.10.0.6 - Unable to save settings User last replied: 2 years ago. No replies since.
  18. [resolved] wp-piwik does not add tracking code any more User last replied: 2 years ago. No replies since.
  19. [resolved] [Plugin: WP-Matomo (WP-Piwik)] No data under Overview yesterday inside WordPress User last replied: 2 years ago. No replies since.
  20. [resolved] [Plugin: WP-Matomo (WP-Piwik)] Site browser inaccessible after update from 0.9.9.18 to 0.10.0.6 User last replied: 2 years ago. No replies since.
  21. [resolved] [Plugin: WP-Matomo (WP-Piwik)] 'idSite=' is missing User last replied: 2 years ago. No replies since.
  22. [Plugin: WP-Matomo (WP-Piwik)] Piwik not gathering stats on my site User last replied: 2 years ago. No replies since.
  23. [resolved] [Plugin: WP-Matomo (WP-Piwik)] You can't access this resource as it requires a 'superuser' access. User last replied: 2 years ago. Most recent reply: 2 years ago by interfaSys.
  24. [resolved] [Plugin: WP-Matomo (WP-Piwik)] WooCommerce Add-On needed? User last replied: 2 years ago. Most recent reply: 2 years ago by daveshine (David Decker).
  25. [resolved] [Plugin: WP-Matomo (WP-Piwik)] 0.10.0.5 can't parse config received from Piwik User last replied: 2 years ago. Most recent reply: 2 years ago by interfaSys.
  26. [Plugin: WP-Matomo (WP-Piwik)] New version not as good as old one so keeping that User last replied: 2 years ago. No replies since.
  27. [resolved] [Plugin: WP-Matomo (WP-Piwik)] Admin-Message does not disapear User last replied: 2 years ago. Most recent reply: 2 years ago by gerobe.
  28. [resolved] [Plugin: WP-Matomo (WP-Piwik)] More and better explanations of the different options User last replied: 2 years ago. No replies since.
  29. [resolved] [Plugin: WP-Matomo (WP-Piwik)] Getting a 404 when trying to save tracking tab User last replied: 2 years ago. Most recent reply: 2 years ago by OneWordPresser.
  30. [Plugin: WP-Matomo (WP-Piwik)] WP-Piwik 1.0 beta test User last replied: 2 years ago. No replies since.

Threads Started

No more topics posted.