WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

bowlandwalks

User Activity

Recent Replies

  1. Site hack attempts and BPS Security User last replied: 1 month ago. Most recent reply: 1 month ago by kathtam.
  2. [resolved] [Plugin: NextGEN Gallery] No lightbox when uploading by Zip User last replied: 1 month ago. Most recent reply: 1 month ago by photocrati.
  3. Somebody is trying to hack my site User last replied: 9 months ago. No replies since.
  4. [Plugin: NextGEN Gallery] Gallery all over the place User last replied: 10 months ago. No replies since.
  5. Error Message: Connection lost. Saving has been disabled until reconnected User last replied: 10 months ago. No replies since.
  6. Oops! Google Chrome could not connect to User last replied: 10 months ago. Most recent reply: 10 months ago by CreationNation.
  7. [Plugin: NextGEN Gallery] Images appear stretched User last replied: 10 months ago. No replies since.
  8. If I have totally f'd my site... User last replied: 1 year ago. No replies since.
  9. Problems with my hosting User last replied: 1 year ago. No replies since.
  10. wp-admin not working User last replied: 1 year ago. No replies since.
  11. [resolved] [Plugin: NextGEN Gallery] Upgraded today and Galleries not displaying propertly User last replied: 1 year ago. No replies since.
  12. Website links hacked? User last replied: 1 year ago. No replies since.
  13. [resolved] Just not having a nice time User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  14. [resolved] can't see my blog or dashboard User last replied: 1 year ago. Most recent reply: 1 year ago by shisomama.
  15. [Plugin: NextGEN Gallery] Was the best, but now switching User last replied: 1 year ago. No replies since.
  16. Nextgen Gallery 'a failure occurred' User last replied: 1 year ago. No replies since.
  17. [resolved] [Plugin: NextGEN Gallery] Dates messed up User last replied: 2 years ago. Most recent reply: 1 year ago by photocrati.
  18. Permissions got my site in a mess User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.

Threads Started

  1. Site hack attempts and BPS Security Started: 1 month ago Most recent reply: 1 month ago by kathtam.
  2. [resolved] [Plugin: NextGEN Gallery] No lightbox when uploading by Zip Started: 4 months ago Most recent reply: 1 month ago by photocrati.
  3. Somebody is trying to hack my site Started: 9 months ago Most recent reply: 9 months ago by bowlandwalks.
  4. Oops! Google Chrome could not connect to Started: 10 months ago Most recent reply: 10 months ago by CreationNation.
  5. [Plugin: NextGEN Gallery] Gallery all over the place Started: 10 months ago No replies.
  6. Error Message: Connection lost. Saving has been disabled until reconnected Started: 11 months ago Most recent reply: 10 months ago by bowlandwalks.
  7. [Plugin: NextGEN Gallery] Images appear stretched Started: 10 months ago No replies.
  8. If I have totally f'd my site... Started: 1 year ago Most recent reply: 1 year ago by bowlandwalks.
  9. Problems with my hosting Started: 1 year ago Most recent reply: 1 year ago by bowlandwalks.
  10. wp-admin not working Started: 1 year ago Most recent reply: 1 year ago by bowlandwalks.
  11. [resolved] [Plugin: NextGEN Gallery] Upgraded today and Galleries not displaying propertly Started: 1 year ago Most recent reply: 1 year ago by bowlandwalks.
  12. Website links hacked? Started: 1 year ago Most recent reply: 1 year ago by bowlandwalks.
  13. [resolved] Just not having a nice time Started: 1 year ago Most recent reply: 1 year ago by esmi.
  14. [Plugin: NextGEN Gallery] Was the best, but now switching Started: 1 year ago No replies.
  15. Nextgen Gallery 'a failure occurred' Started: 2 years ago Most recent reply: 1 year ago by bowlandwalks.
  16. Permissions got my site in a mess Started: 2 years ago Most recent reply: 2 years ago by esmi.