WordPress.org

Forums

User Profile

bowlandwalks

User Activity

Recent Replies

  1. Accidentally deleted site like an idiot... User last replied: 1 month ago. No replies since.
  2. Site hack attempts and BPS Security User last replied: 1 year ago. Most recent reply: 1 year ago by kathtam.
  3. [resolved] [Plugin: NextGEN Gallery] No lightbox when uploading by Zip User last replied: 1 year ago. Most recent reply: 1 year ago by photocrati.
  4. Somebody is trying to hack my site User last replied: 1 year ago. No replies since.
  5. [Plugin: NextGEN Gallery] Gallery all over the place User last replied: 1 year ago. No replies since.
  6. Error Message: Connection lost. Saving has been disabled until reconnected User last replied: 1 year ago. No replies since.
  7. Oops! Google Chrome could not connect to User last replied: 1 year ago. Most recent reply: 1 year ago by CreationNation.
  8. [Plugin: NextGEN Gallery] Images appear stretched User last replied: 1 year ago. No replies since.
  9. If I have totally f'd my site... User last replied: 2 years ago. No replies since.
  10. Problems with my hosting User last replied: 2 years ago. No replies since.
  11. wp-admin not working User last replied: 2 years ago. No replies since.
  12. [resolved] [Plugin: NextGEN Gallery] Upgraded today and Galleries not displaying propertly User last replied: 2 years ago. No replies since.
  13. Website links hacked? User last replied: 2 years ago. No replies since.
  14. [resolved] Just not having a nice time User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  15. [resolved] can't see my blog or dashboard User last replied: 2 years ago. Most recent reply: 2 years ago by shisomama.
  16. [Plugin: NextGEN Gallery] Was the best, but now switching User last replied: 2 years ago. No replies since.
  17. Nextgen Gallery 'a failure occurred' User last replied: 2 years ago. No replies since.
  18. [resolved] [Plugin: NextGEN Gallery] Dates messed up User last replied: 2 years ago. Most recent reply: 2 years ago by photocrati.
  19. Permissions got my site in a mess User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.

Threads Started

  1. Accidentally deleted site like an idiot... Started: 1 month ago Most recent reply: 1 month ago by bowlandwalks.
  2. Site hack attempts and BPS Security Started: 1 year ago Most recent reply: 1 year ago by kathtam.
  3. [resolved] [Plugin: NextGEN Gallery] No lightbox when uploading by Zip Started: 1 year ago Most recent reply: 1 year ago by photocrati.
  4. Somebody is trying to hack my site Started: 1 year ago Most recent reply: 1 year ago by bowlandwalks.
  5. Oops! Google Chrome could not connect to Started: 1 year ago Most recent reply: 1 year ago by CreationNation.
  6. [Plugin: NextGEN Gallery] Gallery all over the place Started: 1 year ago No replies.
  7. Error Message: Connection lost. Saving has been disabled until reconnected Started: 1 year ago Most recent reply: 1 year ago by bowlandwalks.
  8. [Plugin: NextGEN Gallery] Images appear stretched Started: 1 year ago No replies.
  9. If I have totally f'd my site... Started: 2 years ago Most recent reply: 2 years ago by bowlandwalks.
  10. Problems with my hosting Started: 2 years ago Most recent reply: 2 years ago by bowlandwalks.
  11. wp-admin not working Started: 2 years ago Most recent reply: 2 years ago by bowlandwalks.
  12. [resolved] [Plugin: NextGEN Gallery] Upgraded today and Galleries not displaying propertly Started: 2 years ago Most recent reply: 2 years ago by bowlandwalks.
  13. Website links hacked? Started: 2 years ago Most recent reply: 2 years ago by bowlandwalks.
  14. [resolved] Just not having a nice time Started: 2 years ago Most recent reply: 2 years ago by esmi.
  15. [Plugin: NextGEN Gallery] Was the best, but now switching Started: 2 years ago No replies.
  16. Nextgen Gallery 'a failure occurred' Started: 2 years ago Most recent reply: 2 years ago by bowlandwalks.
  17. Permissions got my site in a mess Started: 3 years ago Most recent reply: 3 years ago by esmi.