WordPress.org

Forums

User Profile

bml

User Activity

Recent Replies

  1. Comment Settings Change by Themselves User last replied: 1 year ago. Most recent reply: 1 year ago by Richard Barron.
  2. Comments Box Not Showing Up (and Other Residual Comments Quirks) User last replied: 1 year ago. No replies since.
  3. New Posts and Page Updates Not Showing on Other Computers User last replied: 2 years ago. No replies since.
  4. [resolved] [closed] Client's updates only show on his PC User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  5. Bug: Comments Settings Change By Themselves User last replied: 2 years ago. Most recent reply: 2 years ago by Richard Barron.
  6. Error text after creating wp-config.php: "p-settings.php'); ?>" User last replied: 7 years ago. Most recent reply: 7 years ago by Joni.
  7. pages blank after 2.5.1 upgrade User last replied: 7 years ago. Most recent reply: 7 years ago by GuiltyCol.
  8. Cannot access blog after updating k2 theme User last replied: 7 years ago. Most recent reply: 6 years ago by curious1960.
  9. Image uploading problems User last replied: 8 years ago. No replies since.
  10. Image upload problem User last replied: 8 years ago. No replies since.
  11. [resolved] Everything's gone italics [Bug help?] User last replied: 9 years ago. No replies since.

Threads Started

  1. Comments Box Not Showing Up (and Other Residual Comments Quirks) Started: 2 years ago Most recent reply: 1 year ago by bml.
  2. Bug: Comments Settings Change By Themselves Started: 2 years ago Most recent reply: 2 years ago by Richard Barron.
  3. New Posts and Page Updates Not Showing on Other Computers Started: 2 years ago Most recent reply: 2 years ago by bml.
  4. Cannot access blog after updating k2 theme Started: 7 years ago Most recent reply: 6 years ago by curious1960.
  5. Error text after creating wp-config.php: "p-settings.php'); ?>" Started: 7 years ago Most recent reply: 7 years ago by Joni.
  6. Image uploading problems Started: 8 years ago Most recent reply: 8 years ago by bml.
  7. [resolved] Everything's gone italics [Bug help?] Started: 9 years ago Most recent reply: 9 years ago by bml.