WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

BmGhDZ9K

User Activity

Recent Replies

  1. [resolved] [Plugin: Seriously Simple Podcasting] Content not displaying in full post User last replied: 2 years ago. Most recent reply: 2 years ago by daveconrey.
  2. [resolved] [Plugin: Seriously Simple Podcasting] Embed video in podcast episode User last replied: 2 years ago. No replies since.
  3. [resolved] Wrong evaluation method on line 652 of class-seriously-simple-podcasting.php User last replied: 2 years ago. Most recent reply: 2 years ago by Hugh Lashbrooke.
  4. [resolved] [Plugin: Simply Instagram] Shortcode? User last replied: 2 years ago. Most recent reply: 2 years ago by rollybueno.
  5. [resolved] [Plugin: Seriously Simple Podcasting] Page title on podcast page always "Podcast" User last replied: 2 years ago. Most recent reply: 2 years ago by augiem.
  6. [resolved] [Plugin: Seriously Simple Podcasting] Feed not working User last replied: 2 years ago. Most recent reply: 2 years ago by econore.
  7. [resolved] [Plugin: Seriously Simple Podcasting] feed validator.org gets Server returned HTTP Error 404: Not Found User last replied: 2 years ago. Most recent reply: 2 years ago by shulmice.
  8. [resolved] [Plugin: Seriously Simple Podcasting] Unable to see any Podcast post-404 error User last replied: 2 years ago. Most recent reply: 2 years ago by Hugh Lashbrooke.
  9. [resolved] [Plugin: Seriously Simple Podcasting] Support for AAC Audio? User last replied: 2 years ago. No replies since.

Threads Started

  1. [resolved] Wrong evaluation method on line 652 of class-seriously-simple-podcasting.php Started: 2 years ago Most recent reply: 2 years ago by Hugh Lashbrooke.
  2. [resolved] [Plugin: Seriously Simple Podcasting] Embed video in podcast episode Started: 2 years ago Most recent reply: 2 years ago by BmGhDZ9K.