WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

BlueValleyTech

User Activity

Recent Replies

  1. [resolved] [Plugin: WPSSO - Complete Meta Tags and Schema Markup for Social Sharing Optimization & SEO] Pinterest says "Oops! Sorry we could not fetch the image." User last replied: 5 months ago. No replies since.
  2. [resolved] [Plugin: Postman SMTP Mailer/Email Log] Message Body not send User last replied: 12 months ago. Most recent reply: 12 months ago by Jason Hendriks.
  3. [resolved] [Plugin: WP User Avatar] Conflicts with IgniteWoo Vendor Stores User last replied: 2 years ago. Most recent reply: 2 years ago by Bangbay Siboliban.
  4. [Plugin: WP eCommerce] Riddled with Bugs User last replied: 2 years ago. No replies since.
  5. [Plugin: Theme My Login] Logout Won't Work User last replied: 3 years ago. Most recent reply: 3 years ago by Doodlebee.
  6. [resolved] [Plugin: Theme My Login] Login Cookies not being attached to response header User last replied: 3 years ago. No replies since.
  7. [Plugin: Theme My Login] Login/Logout Functionality is Lost : ( User last replied: 3 years ago. Most recent reply: 3 years ago by Jeff Farthing.

Threads Started

  1. [resolved] [Plugin: WPSSO - Complete Meta Tags and Schema Markup for Social Sharing Optimization & SEO] Pinterest says "Oops! Sorry we could not fetch the image." Started: 5 months ago Most recent reply: 5 months ago by BlueValleyTech.
  2. [Plugin: WP eCommerce] Riddled with Bugs Started: 2 years ago No replies.
  3. [resolved] [Plugin: Theme My Login] Login Cookies not being attached to response header Started: 3 years ago Most recent reply: 3 years ago by BlueValleyTech.