WordPress.org

Forums

User Profile

bjprc

User Activity

Recent Replies

  1. [closed] [Plugin: NextGEN Gallery] Known Plugin & Theme Conflicts with NextGEN 2.0 User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  2. Link function in visual editor broken User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  3. Register Plus custom logo distorted User last replied: 2 years ago. No replies since.
  4. Visual Editor MIA User last replied: 2 years ago. No replies since.
  5. [resolved] I can't get Visual editor, a total no show User last replied: 2 years ago. Most recent reply: 2 years ago by Basicshoe.
  6. [resolved] Visual editor missing, buttons not working, white text, HELP! User last replied: 2 years ago. Most recent reply: 2 years ago by Sue Butler.
  7. [resolved] Visual Editor missing, profile is right User last replied: 2 years ago. Most recent reply: 2 years ago by jefferisp7.
  8. Frozen widgets and missing post's editor User last replied: 2 years ago. No replies since.
  9. Smart Youtube 2.8.1 on WP 2.7.1: all blank User last replied: 6 years ago. No replies since.
  10. youtube plugin User last replied: 6 years ago. Most recent reply: 5 years ago by womenofcaliber.
  11. display youtube videos User last replied: 6 years ago. Most recent reply: 6 years ago by shirls.
  12. Could not copy files. Installation failed. User last replied: 6 years ago. Most recent reply: 5 years ago by juicysauce.
  13. [resolved] WP2.7.1 error User last replied: 6 years ago. No replies since.
  14. [resolved] [Plugin: NextGEN Gallery] Slideshow doesnt appear??? User last replied: 6 years ago. Most recent reply: 6 years ago by atracksler.
  15. [Plugin: NextGEN Gallery] Slideshow doesnt work with last uptdate User last replied: 6 years ago. Most recent reply: 5 years ago by Ahmad Bagadood.
  16. [resolved] no comments on Pages User last replied: 6 years ago. No replies since.
  17. Imported Page Comments Missing User last replied: 6 years ago. No replies since.
  18. [resolved] 2.7 Flash Uploader Problem User last replied: 6 years ago. Most recent reply: 5 years ago by killab.
  19. cannot insert thumbs and medium size images anymore User last replied: 6 years ago. No replies since.
  20. [resolved] Insert images in WP 2.7 not working User last replied: 6 years ago. Most recent reply: 5 years ago by nick@nicholaskline.com.
  21. Dashboard not working User last replied: 7 years ago. No replies since.
  22. Development Blog and Incoming links disappear User last replied: 7 years ago. No replies since.
  23. [resolved] Incoming Links not updating in 2.3.1 User last replied: 7 years ago. No replies since.
  24. Filtering "incoming links"? User last replied: 7 years ago. Most recent reply: 7 years ago by psybertron.
  25. [resolved] Incoming Links Is Buggy? User last replied: 7 years ago. Most recent reply: 7 years ago by sunflyer.
  26. No "incoming Links" and page messed up in IE after 2.2 upgrade User last replied: 7 years ago. No replies since.
  27. Please help - ALL Incoming Links GONE! User last replied: 7 years ago. Most recent reply: 7 years ago by Ajd777.
  28. No Incoming Links User last replied: 7 years ago. No replies since.

Threads Started

  1. Register Plus custom logo distorted Started: 2 years ago No replies.
  2. Smart Youtube 2.8.1 on WP 2.7.1: all blank Started: 6 years ago Most recent reply: 6 years ago by bjprc.
  3. [resolved] no comments on Pages Started: 6 years ago Most recent reply: 6 years ago by bjprc.