WordPress.org

Forums

User Profile

bjafle

User Activity

Recent Replies

  1. [Plugin: WP Embed Facebook] Not working get blank screen User last replied: 1 month ago. No replies since.
  2. [Plugin: Responsive Social Sharing Icons] problem with auto embed and shortcoder User last replied: 7 months ago. No replies since.
  3. [resolved] [Plugin: WP-PostViews] Plugin not showing in "settings" User last replied: 9 months ago. Most recent reply: 9 months ago by Lester Chan.
  4. [Plugin: MailChimp for WordPress] Same width of email input and submit button User last replied: 10 months ago. No replies since.
  5. [resolved] [Plugin: MailChimp List Subscribe Form] Same with of email input and submit button User last replied: 10 months ago. Most recent reply: 10 months ago by Steven Christenson.
  6. [Plugin: MailChimp Widget] broken User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: WP Embed Facebook] Not working get blank screen Started: 1 month ago No replies.
  2. [Plugin: Responsive Social Sharing Icons] problem with auto embed and shortcoder Started: 7 months ago No replies.
  3. [resolved] [Plugin: WP-PostViews] Plugin not showing in "settings" Started: 9 months ago Most recent reply: 9 months ago by Lester Chan.
  4. [resolved] [Plugin: MailChimp List Subscribe Form] Same with of email input and submit button Started: 10 months ago Most recent reply: 10 months ago by Steven Christenson.
  5. [Plugin: MailChimp for WordPress] Same width of email input and submit button Started: 10 months ago No replies.
  6. [Plugin: MailChimp Widget] broken Started: 2 years ago No replies.