WordPress.org

Forums

User Profile

billh65

User Activity

Recent Replies

  1. Please Review my first site User last replied: 1 year ago. Most recent reply: 1 year ago by anika.nigam.
  2. facebook 'like' button error message User last replied: 1 year ago. No replies since.
  3. display date php code query User last replied: 1 year ago. No replies since.
  4. website viewing with android phone User last replied: 1 year ago. Most recent reply: 1 year ago by bill_h.
  5. link to plugin from dashboard User last replied: 1 year ago. No replies since.
  6. [resolved] [Plugin: WP Maintenance Mode] Users on site when plugin is activated User last replied: 1 year ago. No replies since.
  7. Using WP Maintenace Mode Plugin User last replied: 1 year ago. No replies since.
  8. [Plugin: WP Maintenance Mode] Just what I needed User last replied: 1 year ago. No replies since.
  9. Strange interaction between local site and real (Internet) site User last replied: 1 year ago. No replies since.
  10. [Plugin: BackUpWordPress] Are backups compressed? User last replied: 1 year ago. No replies since.
  11. Add pages from local wordpress to website wordpress User last replied: 1 year ago. No replies since.
  12. cannot get back to login for local wordpress setup User last replied: 1 year ago. Most recent reply: 1 year ago by 2ninerniner2.
  13. [resolved] setting up wordpress locally - database setup User last replied: 1 year ago. No replies since.
  14. [resolved] where does wordpress install to User last replied: 1 year ago. No replies since.

Threads Started

  1. Please Review my first site Started: 1 year ago Most recent reply: 1 year ago by anika.nigam.
  2. facebook 'like' button error message Started: 1 year ago No replies.
  3. display date php code query Started: 1 year ago Most recent reply: 1 year ago by billh65.
  4. website viewing with android phone Started: 1 year ago Most recent reply: 1 year ago by bill_h.
  5. link to plugin from dashboard Started: 1 year ago No replies.
  6. [resolved] [Plugin: WP Maintenance Mode] Users on site when plugin is activated Started: 1 year ago No replies.
  7. Using WP Maintenace Mode Plugin Started: 1 year ago Most recent reply: 1 year ago by billh65.
  8. [Plugin: WP Maintenance Mode] Just what I needed Started: 1 year ago No replies.
  9. Strange interaction between local site and real (Internet) site Started: 1 year ago Most recent reply: 1 year ago by billh65.
  10. [Plugin: BackUpWordPress] Are backups compressed? Started: 1 year ago No replies.
  11. Add pages from local wordpress to website wordpress Started: 1 year ago Most recent reply: 1 year ago by billh65.
  12. cannot get back to login for local wordpress setup Started: 1 year ago Most recent reply: 1 year ago by 2ninerniner2.
  13. [resolved] setting up wordpress locally - database setup Started: 1 year ago Most recent reply: 1 year ago by billh65.
  14. [resolved] where does wordpress install to Started: 1 year ago Most recent reply: 1 year ago by billh65.