WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

bhpress

User Activity

Recent Replies

  1. [resolved] [Plugin: Contact Form 7] Change "leave a reply" form to a Contact 7 form? User last replied: 2 years ago. Most recent reply: 2 years ago by orpheus_emerges.
  2. [Plugin: Fast Secure Contact Form] Support 500 error on one form only -- too many fields? User last replied: 2 years ago. Most recent reply: 2 years ago by Mike Challis.
  3. [resolved] Renaming/directing WordPress page installed User last replied: 2 years ago. No replies since.
  4. [resolved] [Plugin: Duplicator] One or more database tables are unavailable. User last replied: 2 years ago. Most recent reply: 2 years ago by Cory Lamle.
  5. [resolved] A question about self-hosting! :) User last replied: 2 years ago. Most recent reply: 2 years ago by saharmedfa.
  6. Backup for WordPress User last replied: 2 years ago. No replies since.
  7. [resolved] Blog is gone. Is this a WordPress, Bluehost, or 8Bit problem? User last replied: 2 years ago. Most recent reply: 2 years ago by megart04.
  8. my plugin on new web host breaks User last replied: 2 years ago. No replies since.
  9. Exporting Test Site to a new Live Site User last replied: 2 years ago. No replies since.
  10. Music Player Links Don't Work :( User last replied: 2 years ago. Most recent reply: 2 years ago by alieneila.
  11. Help! Tried adding Add on Domain through bluehost now everythings gone User last replied: 2 years ago. Most recent reply: 2 years ago by BH_WP_Guru.
  12. [resolved] The server encountered an internal error or misconfiguration and was unable to c User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  13. Can't access my site at all- Error 500 User last replied: 2 years ago. Most recent reply: 1 year ago by WPyogi.
  14. from wordpress.com to wordpress.org - import of users User last replied: 2 years ago. No replies since.
  15. kw.po theme - title won't update User last replied: 2 years ago. Most recent reply: 2 years ago by CB-Denv.
  16. Do not know what I'm doing re. setting up a second site User last replied: 2 years ago. Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  17. In over my head- blank screen User last replied: 2 years ago. No replies since.
  18. Blog Subscription widget directs to wrong site - how do I fix? User last replied: 2 years ago. No replies since.
  19. [resolved] Accidentally Uninstalled and Lost My Blog User last replied: 2 years ago. No replies since.
  20. White page after installing multisite + login issue in chrome User last replied: 2 years ago. Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  21. [resolved] Sub Domain Issues User last replied: 2 years ago. Most recent reply: 2 years ago by Kinkladze09.
  22. Domain Mapping SNAFU User last replied: 2 years ago. No replies since.
  23. Can't access blog, admin panel or make changes in ftp User last replied: 2 years ago. Most recent reply: 1 year ago by Angelaalvarezv.
  24. Moved server, having major issues User last replied: 2 years ago. Most recent reply: 2 years ago by rubyfruitradio.
  25. [resolved] Difficulties switching domains User last replied: 2 years ago. Most recent reply: 2 years ago by Martin.
  26. How to upload & embed videos, and mp3's into wordpress User last replied: 2 years ago. Most recent reply: 2 years ago by newmember01.
  27. [closed] wordpress bluehost User last replied: 2 years ago. Most recent reply: 2 years ago by fonglh.
  28. Twenty Eleven child gives blank screen on Login/Logout User last replied: 2 years ago. Most recent reply: 2 years ago by Mpampirina.
  29. [resolved] [Plugin: WordPress HTTPS (SSL)] Secure Page Redirects Back and Forth Between Protocols User last replied: 2 years ago. Most recent reply: 2 years ago by TonyTheJet.
  30. [resolved] [closed] Widgets in Dashboard Imoveable - Won't Open User last replied: 2 years ago. Most recent reply: 2 years ago by kmessinger.

Threads Started

No more topics posted.