WordPress.org

Forums

User Profile

bfree74

User Activity

Recent Replies

  1. Do I need a new Database User last replied: 2 years ago. Most recent reply: 2 years ago by halty.
  2. 500 internal error after migrating site to new server User last replied: 2 years ago. No replies since.
  3. [Plugin: All in One SEO Pack] Titles arent Working Right User last replied: 2 years ago. Most recent reply: 2 years ago by biswajeet.
  4. Error in wp-load.php . . . Please help User last replied: 6 years ago. Most recent reply: 6 years ago by thereviewers.
  5. Switching Domain Names But Keeping Content User last replied: 6 years ago. Most recent reply: 6 years ago by samiotis.
  6. I just Moved my blog to a new domain, now cant login User last replied: 6 years ago. No replies since.
  7. [resolved] Error with my sidebar, please help User last replied: 7 years ago. No replies since.
  8. [resolved] Help with Optimal Title Plug In User last replied: 7 years ago. Most recent reply: 7 years ago by mjulson.
  9. Website isn't caching ,where do I find this code ... User last replied: 7 years ago. No replies since.
  10. Search Engines are having trouble spidering my pages, help please User last replied: 7 years ago. No replies since.
  11. Category-template.php problem after upgrade to 2.3 User last replied: 7 years ago. Most recent reply: 7 years ago by 10acne.
  12. Upgrade of WordPress gone horribly wrong User last replied: 7 years ago. No replies since.

Threads Started

  1. Do I need a new Database Started: 2 years ago Most recent reply: 2 years ago by halty.
  2. 500 internal error after migrating site to new server Started: 2 years ago No replies.
  3. [Plugin: All in One SEO Pack] Titles arent Working Right Started: 2 years ago Most recent reply: 2 years ago by biswajeet.
  4. Error in wp-load.php . . . Please help Started: 6 years ago Most recent reply: 6 years ago by thereviewers.
  5. I just Moved my blog to a new domain, now cant login Started: 6 years ago Most recent reply: 6 years ago by bfree74.
  6. [resolved] Error with my sidebar, please help Started: 7 years ago Most recent reply: 7 years ago by bfree74.
  7. [resolved] Help with Optimal Title Plug In Started: 7 years ago Most recent reply: 7 years ago by mjulson.
  8. Website isn't caching ,where do I find this code ... Started: 7 years ago Most recent reply: 7 years ago by bfree74.
  9. Search Engines are having trouble spidering my pages, help please Started: 7 years ago Most recent reply: 7 years ago by bfree74.
  10. Upgrade of WordPress gone horribly wrong Started: 7 years ago Most recent reply: 7 years ago by bfree74.