WordPress.org

Forums

User Profile

BFarthing

User Activity

Recent Replies

  1. I moved my site, now the homepage is blank. User last replied: 2 years ago. No replies since.
  2. [resolved] [Plugin: Duplicator] wp-admin redirecting me to the old site User last replied: 2 years ago. Most recent reply: 2 years ago by Cory Lamle.
  3. Moved my site, but the links all point to the old site User last replied: 2 years ago. No replies since.
  4. [resolved] [Plugin: Duplicator] Trouble connecting to mysql server User last replied: 2 years ago. Most recent reply: 2 years ago by Cory Lamle.
  5. Moved my site, now the homepage is blank... User last replied: 2 years ago. Most recent reply: 2 years ago by Pioneer Valley Web Design.
  6. Homepage is blank, pages try to download instead of open. User last replied: 2 years ago. Most recent reply: 2 years ago by ClaytonJames.

Threads Started

  1. [resolved] [Plugin: Duplicator] wp-admin redirecting me to the old site Started: 2 years ago Most recent reply: 2 years ago by Cory Lamle.
  2. [resolved] [Plugin: Duplicator] Trouble connecting to mysql server Started: 2 years ago Most recent reply: 2 years ago by Cory Lamle.
  3. I moved my site, now the homepage is blank. Started: 2 years ago Most recent reply: 2 years ago by BFarthing.
  4. Moved my site, but the links all point to the old site Started: 2 years ago Most recent reply: 2 years ago by BFarthing.
  5. Moved my site, now the homepage is blank... Started: 2 years ago Most recent reply: 2 years ago by Pioneer Valley Web Design.
  6. Homepage is blank, pages try to download instead of open. Started: 2 years ago Most recent reply: 2 years ago by ClaytonJames.