WordPress.org

Forums

User Profile

benjlawton

User Activity

Recent Replies

  1. All Images have suddenly broken on my website and won't show User last replied: 1 year ago. Most recent reply: 1 year ago by Andrew.
  2. How do I change my default image permissions to be 664 instead of 660 User last replied: 1 year ago. No replies since.
  3. How do I change my default image permissions to be 664 instead of 660 User last replied: 1 year ago. Most recent reply: 1 year ago by leejosepho.
  4. [resolved] [closed] 3.7.1 uploading media will not work User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  5. [resolved] [closed] 3.7.1 Media Library not working properly User last replied: 1 year ago. Most recent reply: 1 year ago by Michael56J.
  6. [closed] Problem Uploading New Images to version 3.7.1 User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.

Threads Started

  1. All Images have suddenly broken on my website and won't show Started: 1 year ago Most recent reply: 1 year ago by Andrew.
  2. How do I change my default image permissions to be 664 instead of 660 Started: 1 year ago Most recent reply: 1 year ago by leejosepho.
  3. [resolved] [closed] 3.7.1 uploading media will not work Started: 1 year ago Most recent reply: 1 year ago by WPyogi.
  4. How do I change my default image permissions to be 664 instead of 660 Started: 1 year ago Most recent reply: 1 year ago by benjlawton.
  5. [closed] Problem Uploading New Images to version 3.7.1 Started: 1 year ago Most recent reply: 1 year ago by WPyogi.