WordPress.org

Forums

User Profile

bemdesign

User Activity

Recent Replies

  1. Remove home link on homepage only (keep it on other pages) User last replied: 7 months ago. Most recent reply: 7 months ago by d2webdesigns.
  2. Font Size Changes User last replied: 7 months ago. No replies since.
  3. Unzip to Folder User last replied: 7 months ago. No replies since.
  4. Cannot access FTP User last replied: 7 months ago. Most recent reply: 7 months ago by geminiangel619.
  5. Post types cannot exceed 20 characters error! User last replied: 7 months ago. No replies since.
  6. 4.0 full of bugs User last replied: 7 months ago. Most recent reply: 6 months ago by James Huff (MacManX).
  7. How do I create a website on WordPress? User last replied: 7 months ago. No replies since.
  8. localhost/wordpress suddenly www.localhost.com/worpdress after WordPress 4 Inst User last replied: 7 months ago. Most recent reply: 7 months ago by wynot.
  9. Wont Let me Login User last replied: 7 months ago. Most recent reply: 7 months ago by evasquez07.
  10. Migrating to non hosted Windows IIS Server User last replied: 7 months ago. No replies since.
  11. Theme broke my WP site User last replied: 7 months ago. No replies since.
  12. Editing a header User last replied: 7 months ago. Most recent reply: 7 months ago by Steff12345.
  13. [resolved] Install 2 wordpress in same directory User last replied: 7 months ago. Most recent reply: 7 months ago by RossMitchell.
  14. Brand new Admin panel slow to load on one computer User last replied: 7 months ago. Most recent reply: 7 months ago by CastlegateC.
  15. WP E-Commerce FATAL ERROR User last replied: 7 months ago. Most recent reply: 6 months ago by catchware.
  16. Search across all theme PHP files? User last replied: 7 months ago. No replies since.
  17. Installation Failed, Getting error after trying Downloading V4.0 User last replied: 7 months ago. Most recent reply: 7 months ago by Debwork.
  18. Fatal Error User last replied: 7 months ago. No replies since.
  19. New site failed on theme update User last replied: 7 months ago. Most recent reply: 7 months ago by David Ledger.
  20. [resolved] Wordpres Ofline installation is diff. hard drive User last replied: 7 months ago. Most recent reply: 7 months ago by webresearch.
  21. Notice - Unidentified Index User last replied: 7 months ago. Most recent reply: 7 months ago by damage83.
  22. [resolved] FTP Credentials User last replied: 7 months ago. Most recent reply: 7 months ago by Deterlucem.
  23. [resolved] Setting publishing date User last replied: 7 months ago. Most recent reply: 7 months ago by James Huff (MacManX).
  24. Fatal error: Maximum function nesting level of '100' reached, aborting! User last replied: 7 months ago. No replies since.
  25. 4.0 broke all redirects and won't load frontend User last replied: 7 months ago. Most recent reply: 7 months ago by djnativus.
  26. where to install the WP when having already a website? User last replied: 7 months ago. Most recent reply: 7 months ago by sheebom.
  27. problem with short description on 930 pages User last replied: 7 months ago. Most recent reply: 7 months ago by ubaid773.
  28. Alternative to using index.php User last replied: 7 months ago. Most recent reply: 7 months ago by colin@waltoncreative.com.
  29. [resolved] Space between website and top of browser User last replied: 7 months ago. Most recent reply: 7 months ago by jackgym.
  30. New WP site built behind existing site User last replied: 7 months ago. Most recent reply: 7 months ago by ozstar.

Threads Started

No more topics posted.