WordPress.org

Forums

User Profile

Beej

User Activity

Recent Replies

  1. [Plugin: PB oEmbed HTML5 Audio - with Cache Support] Public player just says "Invalid Source" User last replied: 1 month ago. No replies since.
  2. [Plugin: Preserved HTML Editor Markup] Any idea why your plugin does not work on this code? User last replied: 10 months ago. No replies since.
  3. [Plugin: Preserved HTML Editor Markup] Broken Shortcodes (WP 3.8) User last replied: 10 months ago. No replies since.
  4. [Plugin: Preserved HTML Editor Markup] IE10 and WordPress 3.9.1 Visual Editor Problem User last replied: 10 months ago. No replies since.
  5. wp-auth-check runs every 15 seconds User last replied: 1 year ago. No replies since.
  6. [Plugin: CMS Page Order] Bug in main plugin file v0.3.3 User last replied: 1 year ago. No replies since.
  7. [Plugin: Simple Page Ordering] Not getting drag-n-drop crosshairs User last replied: 1 year ago. Most recent reply: 1 year ago by Jake Goldman.
  8. [resolved] [Plugin: Plugin Organizer] Plugins not disabled on admin page User last replied: 1 year ago. Most recent reply: 1 year ago by Jeff Sterup.
  9. [Plugin: WP-DBManager] Scheduling does not work any more User last replied: 2 years ago. Most recent reply: 1 year ago by XXH.
  10. [Plugin: WP Facebook Open Graph protocol] Description blank using All In One SEO and 2.0.7 User last replied: 2 years ago. Most recent reply: 2 years ago by Chuck Reynolds.
  11. [Plugin: MediaElement.js - HTML5 Video & Audio Player] Black box with "download file" User last replied: 3 years ago. Most recent reply: 2 years ago by wpNoob2012.
  12. [Plugin: MediaElement.js - HTML5 Video & Audio Player] mediaelement.js flash player IE9 has a pr User last replied: 3 years ago. No replies since.
  13. Unable to Post User last replied: 7 years ago. Most recent reply: 7 years ago by wongjp.

Threads Started

  1. [Plugin: PB oEmbed HTML5 Audio - with Cache Support] Public player just says "Invalid Source" Started: 1 month ago No replies.
  2. [Plugin: Simple Page Ordering] Not getting drag-n-drop crosshairs Started: 1 year ago Most recent reply: 1 year ago by Jake Goldman.
  3. wp-auth-check runs every 15 seconds Started: 1 year ago Most recent reply: 1 year ago by Beej.
  4. [Plugin: CMS Page Order] Bug in main plugin file v0.3.3 Started: 1 year ago No replies.
  5. [resolved] [Plugin: Plugin Organizer] Plugins not disabled on admin page Started: 1 year ago Most recent reply: 1 year ago by Jeff Sterup.