WordPress.org

Forums

User Profile

bdinke01

User Activity

Recent Replies

  1. [closed] WordPress 3.5 upgrade causing issues on some Internet explorer browsers User last replied: 2 years ago. Most recent reply: 2 years ago by nonyx9.
  2. [resolved] Internet Explorer 9 is not an "old version" User last replied: 2 years ago. Most recent reply: 1 year ago by esmi.
  3. [closed] WordPress 3.5 not compatible with Internet Explorer 8 or 9??!!! User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  4. Downgrading to 3.4.2 User last replied: 2 years ago. No replies since.
  5. [closed] IE Display Problem User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.

Threads Started

  1. [closed] WordPress 3.5 upgrade causing issues on some Internet explorer browsers Started: 2 years ago Most recent reply: 2 years ago by nonyx9.
  2. [closed] WordPress 3.5 not compatible with Internet Explorer 8 or 9??!!! Started: 2 years ago Most recent reply: 2 years ago by WPyogi.
  3. Downgrading to 3.4.2 Started: 2 years ago No replies.