WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

bdam6

User Activity

Recent Replies

  1. [Theme: Virtue] Post date not showing, empty grey box User last replied: 3 months ago. Most recent reply: 3 months ago by hannah.
  2. [Plugin: WordPress SEO by Yoast] Blank page when opening blogpost - qtranslate incompatibility User last replied: 4 months ago. No replies since.
  3. [Theme: Tempera] slider not showing User last replied: 4 months ago. Most recent reply: 1 month ago by germanla.
  4. [Plugin: YITH WooCommerce Wishlist] Show button on category / shop pages? User last replied: 5 months ago. Most recent reply: 3 days ago by YITHEMES.
  5. [Plugin: YITH WooCommerce Ajax Navigation] This widget no longer works on category pages User last replied: 5 months ago. No replies since.
  6. [Plugin: YITH WooCommerce Ajax Navigation] Include on shop page? User last replied: 5 months ago. No replies since.
  7. [Plugin: YITH WooCommerce Ajax Navigation] On category pages not showing all the attributes! User last replied: 5 months ago. No replies since.
  8. [Plugin: WordPress Poll] When using apostrophe, it adds a User last replied: 6 months ago. No replies since.
  9. [Plugin: qTranslate] Posts and footer gone after activating User last replied: 7 months ago. No replies since.
  10. [Plugin: Enjoy Instagram] Not working at all - account not saving? User last replied: 7 months ago. Most recent reply: 2 months ago by frafra85.
  11. [resolved] [Plugin: Jetpack by WordPress.com] Gallery really tiny untill right mouse click, then blows up??? User last replied: 7 months ago. Most recent reply: 7 months ago by wilark.
  12. [Theme: Tempera] set_post_thumbnail_size not working User last replied: 7 months ago. No replies since.
  13. [Theme: Tempera] featured image settings not responding at all! User last replied: 9 months ago. No replies since.
  14. [Theme: Sixteen] After wordpress 3.9.1 theme single post not showing User last replied: 9 months ago. Most recent reply: 9 months ago by guillermo.bandres.
  15. Post author not displaying the one I've selected User last replied: 10 months ago. No replies since.
  16. [resolved] [Theme: Twenty Thirteen] Changing feature image sizes not responding User last replied: 10 months ago. No replies since.
  17. Lightbox woocommerce product images not working at all User last replied: 10 months ago. No replies since.
  18. [Plugin: ACF qTranslate] Not working at all User last replied: 10 months ago. Most recent reply: 5 months ago by FatalMojo.
  19. [resolved] [Plugin: Book Review Library] How to display reviews as posts on my homepage? User last replied: 11 months ago. Most recent reply: 11 months ago by Chris Reynolds.
  20. [Plugin: WooCommerce - excelling eCommerce] Lightbox works only on some products.... User last replied: 11 months ago. No replies since.
  21. [resolved] [Plugin: Jetpack by WordPress.com] Only thumbnails gallery not working User last replied: 1 year ago. Most recent reply: 1 year ago by Jeremy Herve.
  22. [resolved] [Plugin: WooCommerce - excelling eCommerce] Shop page link leads to dashboard??? User last replied: 1 year ago. No replies since.
  23. [resolved] [Theme: CreativeMag] Featured image only showing half User last replied: 1 year ago. Most recent reply: 1 year ago by wp-21.
  24. [Theme: Pinboard] Search bar drops down when you select it User last replied: 1 year ago. No replies since.
  25. [Theme: Delicacy] Nothing works relating to images User last replied: 2 years ago. No replies since.
  26. [resolved] WordPress changes my text/ deletes links when editing my posts User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  27. [resolved] Authorize jetpack keeps saying password is incorrect User last replied: 2 years ago. No replies since.
  28. [Plugin: Jetpack by WordPress.com] Gallery carousel not showing at all User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: YITH WooCommerce Wishlist] Show button on category / shop pages? Started: 5 months ago Most recent reply: 3 days ago by YITHEMES.
  2. [Plugin: Enjoy Instagram] Not working at all - account not saving? Started: 7 months ago Most recent reply: 2 months ago by frafra85.
  3. [Theme: Virtue] Post date not showing, empty grey box Started: 3 months ago Most recent reply: 3 months ago by hannah.
  4. [Plugin: WordPress SEO by Yoast] Blank page when opening blogpost - qtranslate incompatibility Started: 4 months ago No replies.
  5. [Plugin: ACF qTranslate] Not working at all Started: 10 months ago Most recent reply: 5 months ago by FatalMojo.
  6. [Plugin: YITH WooCommerce Ajax Navigation] On category pages not showing all the attributes! Started: 5 months ago Most recent reply: 5 months ago by bdam6.
  7. [Plugin: WordPress Poll] When using apostrophe, it adds a Started: 6 months ago No replies.
  8. [Plugin: qTranslate] Posts and footer gone after activating Started: 7 months ago No replies.
  9. [resolved] [Plugin: Jetpack by WordPress.com] Gallery really tiny untill right mouse click, then blows up??? Started: 7 months ago Most recent reply: 7 months ago by wilark.
  10. [Theme: Tempera] set_post_thumbnail_size not working Started: 7 months ago No replies.
  11. [Theme: Sixteen] After wordpress 3.9.1 theme single post not showing Started: 9 months ago Most recent reply: 9 months ago by guillermo.bandres.
  12. [Theme: Tempera] featured image settings not responding at all! Started: 9 months ago No replies.
  13. Post author not displaying the one I've selected Started: 10 months ago No replies.
  14. [resolved] [Theme: Twenty Thirteen] Changing feature image sizes not responding Started: 10 months ago Most recent reply: 10 months ago by bdam6.
  15. Lightbox woocommerce product images not working at all Started: 1 year ago Most recent reply: 10 months ago by bdam6.
  16. [resolved] [Plugin: Book Review Library] How to display reviews as posts on my homepage? Started: 11 months ago Most recent reply: 11 months ago by Chris Reynolds.
  17. [Plugin: WooCommerce - excelling eCommerce] Lightbox works only on some products.... Started: 11 months ago No replies.
  18. [resolved] [Plugin: Jetpack by WordPress.com] Only thumbnails gallery not working Started: 1 year ago Most recent reply: 1 year ago by Jeremy Herve.
  19. [resolved] [Plugin: WooCommerce - excelling eCommerce] Shop page link leads to dashboard??? Started: 1 year ago Most recent reply: 1 year ago by bdam6.
  20. [resolved] [Theme: CreativeMag] Featured image only showing half Started: 1 year ago Most recent reply: 1 year ago by wp-21.
  21. [Theme: Pinboard] Search bar drops down when you select it Started: 1 year ago No replies.
  22. [Theme: Delicacy] Nothing works relating to images Started: 2 years ago No replies.
  23. [resolved] WordPress changes my text/ deletes links when editing my posts Started: 2 years ago Most recent reply: 2 years ago by WPyogi.
  24. [resolved] Authorize jetpack keeps saying password is incorrect Started: 2 years ago Most recent reply: 2 years ago by bdam6.
  25. [Plugin: Jetpack by WordPress.com] Gallery carousel not showing at all Started: 2 years ago Most recent reply: 2 years ago by bdam6.