WordPress.org

Forums

User Profile

badbreze

User Activity

124

Recent Replies

  1. [Plugin: Twitter posts to Blog] Before post tweet reference User last replied: 1 month ago. No replies since.
  2. [Plugin: Twitter posts to Blog] Cannot load any tweets. HELP please! User last replied: 1 month ago. Most recent reply: 2 weeks ago by marchinovox.
  3. [Plugin: Twitter posts to Blog] Image as featured image issue User last replied: 1 month ago. No replies since.
  4. [Plugin: Twitter posts to Blog] Conflict with media library User last replied: 1 month ago. No replies since.
  5. [Plugin: Twitter posts to Blog] Twitter date short code issue User last replied: 1 month ago. No replies since.
  6. [Plugin: Twitter posts to Blog] remove "RT @user:" issue User last replied: 1 month ago. No replies since.
  7. [Plugin: Twitter posts to Blog] Several Questions: Images&Comments User last replied: 1 month ago. No replies since.
  8. [Plugin: Twitter posts to Blog] Image Resolution User last replied: 1 month ago. No replies since.
  9. [resolved] [Plugin: Twitter posts to Blog] Can#t find my tweets User last replied: 2 months ago. Most recent reply: 2 months ago by aachenbenne.
  10. [Plugin: Twitter posts to Blog] Autopost still isnt working for me User last replied: 2 months ago. No replies since.
  11. [Plugin: Twitter posts to Blog] Number of queries limitted? User last replied: 2 months ago. No replies since.
  12. [Plugin: Twitter posts to Blog] gif or video import? User last replied: 2 months ago. No replies since.
  13. [Plugin: Twitter posts to Blog] Doesnt' work User last replied: 2 months ago. No replies since.
  14. [Plugin: Twitter posts to Blog] Chronological Order User last replied: 2 months ago. No replies since.
  15. [Plugin: Twitter posts to Blog] Help needed User last replied: 2 months ago. No replies since.
  16. [Plugin: Twitter posts to Blog] Some questions User last replied: 2 months ago. No replies since.
  17. [Plugin: Twitter posts to Blog] Tweets not pulling in User last replied: 2 months ago. No replies since.
  18. [resolved] [Plugin: Twitter posts to Blog] Delete retweet User last replied: 2 months ago. No replies since.
  19. [resolved] [Plugin: Twitter posts to Blog] Hashtags still appear User last replied: 2 months ago. Most recent reply: 2 months ago by crazyinjun.
  20. [resolved] [Plugin: Twitter posts to Blog] Install Error User last replied: 2 months ago. No replies since.
  21. [Plugin: Twitter posts to Blog] Set timezone User last replied: 8 months ago. Most recent reply: 8 months ago by pugslyyy.
  22. [resolved] [Plugin: Twitter posts to Blog] Not working User last replied: 8 months ago. No replies since.
  23. [resolved] [Plugin: Twitter posts to Blog] PHP Fatal error: Call to undefined function get_default_post_to_edit() User last replied: 9 months ago. No replies since.
  24. [resolved] [Plugin: Twitter posts to Blog] One small request: Ellipsis option User last replied: 10 months ago. No replies since.
  25. [resolved] [Plugin: Twitter posts to Blog] Duplicate tweets being imported User last replied: 10 months ago. Most recent reply: 1 month ago by weblaunchr.
  26. [resolved] [Plugin: Twitter posts to Blog] Black list using reg.ex. User last replied: 10 months ago. No replies since.
  27. [Plugin: Twitter posts to Blog] v1.11.21 causes constant updates/breaks of .htaccess User last replied: 11 months ago. No replies since.
  28. [resolved] [Plugin: Twitter posts to Blog] Auto post fix User last replied: 11 months ago. No replies since.
  29. [Plugin: Twitter posts to Blog] I no longer support this plugin, only latest fixes User last replied: 1 year ago. No replies since.
  30. [Plugin: Twitter posts to Blog] Make post date/time = Tweet Date time User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: Twitter posts to Blog] I no longer support this plugin, only latest fixes Started: 1 year ago Most recent reply: 1 year ago by badbreze.
  2. [Plugin: iThemes Security (formerly Better WP Security)] Great Started: 2 years ago No replies.
  3. [Plugin: WP-Instaroll] In case of Autopost Dont Work Started: 2 years ago No replies.

124