WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

User Profile

avagogo

User Activity

Recent Replies

  1. [Plugin: Advanced Ads] The best ad plugin around User last replied: 6 months ago. Most recent reply: 6 months ago by Thomas Maier.
  2. [resolved] [Plugin: MotoPress] Internet explorer issues User last replied: 1 year ago. Most recent reply: 1 year ago by MotoPress.
  3. [Plugin: Thank Me Later] Emails not being sent User last replied: 2 years ago. No replies since.
  4. [resolved] [Plugin: Subscribe2] Phantom post created and phantom email sent when plugin not activated User last replied: 2 years ago. No replies since.
  5. [Plugin: Blog Content Protector] Zip file is empty User last replied: 3 years ago. No replies since.
  6. [Plugin: Google Custom Search] Popup window formatting problems with WordPress 3.6 User last replied: 3 years ago. Most recent reply: 2 years ago by charaf.
  7. [Plugin: Google XML Sitemaps] Early testers wanted User last replied: 6 years ago. Most recent reply: 5 years ago by X.
  8. [Plugin: Google XML Sitemaps] Multi site support in 3.0 User last replied: 6 years ago. No replies since.
  9. [resolved] Migrated site. Can access admin dashboard but rest of admin redirects to site User last replied: 6 years ago. No replies since.
  10. Need Help: WordPress site redirects to a different domain User last replied: 7 years ago. Most recent reply: 7 years ago by moshu.

Threads Started

  1. [Plugin: Advanced Ads] The best ad plugin around Started: 6 months ago Most recent reply: 6 months ago by Thomas Maier.
  2. [resolved] [Plugin: MotoPress] Internet explorer issues Started: 1 year ago Most recent reply: 1 year ago by MotoPress.
  3. [Plugin: Thank Me Later] Emails not being sent Started: 2 years ago Most recent reply: 2 years ago by avagogo.
  4. [resolved] [Plugin: Subscribe2] Phantom post created and phantom email sent when plugin not activated Started: 2 years ago Most recent reply: 2 years ago by avagogo.
  5. [Plugin: Blog Content Protector] Zip file is empty Started: 3 years ago No replies.
  6. [resolved] Migrated site. Can access admin dashboard but rest of admin redirects to site Started: 6 years ago Most recent reply: 6 years ago by avagogo.