WordPress.org

Forums

User Profile

AV8NLVR

User Activity

Recent Replies

  1. [resolved] NextGen Gallery - Galleries Disappeared in Admin - Help! User last replied: 9 months ago. No replies since.
  2. [resolved] [Plugin: NextGEN Gallery] Galleries Missing and Website Broken! User last replied: 9 months ago. Most recent reply: 9 months ago by photocrati.
  3. Page Preview Not Working User last replied: 1 year ago. Most recent reply: 1 year ago by wpforumreg.
  4. [Plugin: WordPress SEO by Yoast] XML Sitemap is Missing! User last replied: 1 year ago. Most recent reply: 1 year ago by tidanielsdw.
  5. [Plugin: NextGEN Gallery] How to Search in a NextGen Gallery? User last replied: 1 year ago. No replies since.
  6. [resolved] [Plugin: NextGEN Gallery] Watermarks Not Displaying User last replied: 1 year ago. Most recent reply: 1 year ago by photocrati.
  7. [Plugin: WP eCommerce] Can I Do This With e-Commerce - Photo Sales? User last replied: 1 year ago. No replies since.
  8. [Plugin: NextGEN Gallery] Thumbnail Captions User last replied: 1 year ago. No replies since.
  9. Browser is Slow in the Admin Panel User last replied: 1 year ago. No replies since.
  10. [Plugin: WPtouch Mobile Plugin] [Plugin: WPtouch] WPTouch not working on Android User last replied: 3 years ago. Most recent reply: 3 years ago by BraveNewCode Inc..
  11. [Plugin: WordPress Mobile Pack] Locked Out of Admin User last replied: 3 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: NextGEN Gallery] Galleries Missing and Website Broken! Started: 9 months ago Most recent reply: 9 months ago by photocrati.
  2. [resolved] NextGen Gallery - Galleries Disappeared in Admin - Help! Started: 9 months ago Most recent reply: 9 months ago by AV8NLVR.
  3. Page Preview Not Working Started: 1 year ago Most recent reply: 1 year ago by wpforumreg.
  4. [Plugin: WordPress SEO by Yoast] XML Sitemap is Missing! Started: 1 year ago Most recent reply: 1 year ago by tidanielsdw.
  5. [Plugin: NextGEN Gallery] How to Search in a NextGen Gallery? Started: 1 year ago No replies.
  6. [resolved] [Plugin: NextGEN Gallery] Watermarks Not Displaying Started: 1 year ago Most recent reply: 1 year ago by photocrati.
  7. [Plugin: WP eCommerce] Can I Do This With e-Commerce - Photo Sales? Started: 1 year ago No replies.
  8. [Plugin: NextGEN Gallery] Thumbnail Captions Started: 1 year ago No replies.
  9. Browser is Slow in the Admin Panel Started: 1 year ago Most recent reply: 1 year ago by AV8NLVR.
  10. [Plugin: WordPress Mobile Pack] Locked Out of Admin Started: 3 years ago Most recent reply: 3 years ago by AV8NLVR.