WordPress.org

Forums

User Profile

AskKim

User Activity

126

Recent Replies

  1. [Plugin: Yoast SEO] changing home link in breadcrumbs User last replied: 5 months ago. No replies since.
  2. [resolved] [Plugin: Yoast SEO] Incorrect Google Authorization Code User last replied: 5 months ago. No replies since.
  3. [Plugin: Yoast SEO] edit post: loading time + no text editor buttons User last replied: 5 months ago. No replies since.
  4. [resolved] [Plugin: Yoast SEO] Editing which meta data to show and which not User last replied: 5 months ago. No replies since.
  5. [Plugin: Yoast SEO] Meta Title with Separator & home in several pages User last replied: 5 months ago. Most recent reply: 5 months ago by Grego0204.
  6. [resolved] [Plugin: Yoast SEO] "There were no profiles found" When trying to connect to Google Console User last replied: 5 months ago. No replies since.
  7. [resolved] [Plugin: Yoast SEO] Please help! Yoast box not showing on posts in edit! User last replied: 5 months ago. Most recent reply: 1 month ago by williamdixon.
  8. [Plugin: Yoast SEO] Extreme Slowness Wp - admin and frontside SEO Yoast Plugin User last replied: 5 months ago. No replies since.
  9. [Plugin: Yoast SEO] Seo columns do not appear in Downloads User last replied: 5 months ago. No replies since.
  10. Latest post not in RSS, deactivating Yoast SEO fixed it User last replied: 5 months ago. No replies since.
  11. [resolved] [Plugin: Yoast SEO] PHP fatal error with yo User last replied: 5 months ago. No replies since.
  12. [Plugin: Yoast SEO] https in sitemaps instead of http User last replied: 5 months ago. Most recent reply: 5 months ago by mediaversa.
  13. [resolved] [Plugin: Yoast SEO] CloudFlare Flexible SSL making Sitemap https User last replied: 5 months ago. No replies since.
  14. [resolved] [Plugin: Yoast SEO] Social Accounts causing problems for anyone? User last replied: 5 months ago. No replies since.
  15. [Plugin: Yoast SEO] 500 error on sitemap generation (LiteSpeed server) User last replied: 5 months ago. Most recent reply: 5 months ago by M.
  16. [Plugin: Yoast SEO] Strange URL with double // User last replied: 5 months ago. Most recent reply: 5 months ago by CHRIS.W.
  17. [Plugin: Yoast SEO] Where is the switch to turn on/off sending to other search engines when live? User last replied: 5 months ago. Most recent reply: 5 months ago by leadology.
  18. [resolved] [Plugin: Yoast SEO] No index images - good for SEO or not ? User last replied: 5 months ago. Most recent reply: 5 months ago by Scorp_pl.
  19. [Plugin: Yoast SEO] Site name is showing up weird in search engines. User last replied: 5 months ago. Most recent reply: 5 months ago by AFotografy.
  20. [Plugin: Yoast SEO] Home description is very different from Yoast settings User last replied: 5 months ago. Most recent reply: 5 months ago by AFotografy.
  21. [resolved] [Plugin: Yoast SEO] Turn off Yoast tags for Events Made Easy single events User last replied: 5 months ago. No replies since.
  22. [resolved] [Plugin: Yoast SEO] Facebook tag fb:admins not working in Yoast but does in another plugin User last replied: 5 months ago. No replies since.
  23. [resolved] [Plugin: Yoast SEO] URL is missing and required warning for last breadcrumb User last replied: 5 months ago. No replies since.
  24. [resolved] [Plugin: Yoast SEO] Sitemap 404-not found-error for posts and pages User last replied: 5 months ago. No replies since.
  25. [resolved] [Plugin: Yoast SEO] Different rankings for different keywords. User last replied: 5 months ago. No replies since.
  26. [Plugin: Yoast SEO] Twitter image is not the one I've specified User last replied: 5 months ago. No replies since.
  27. [Plugin: Yoast SEO] Yoast Metas Not Populating on Google User last replied: 5 months ago. No replies since.
  28. [resolved] [Plugin: Yoast SEO] Page 2 SEO? User last replied: 5 months ago. Most recent reply: 5 months ago by DutchMan0.
  29. [resolved] [Plugin: Yoast SEO] Where is the canonical setting User last replied: 5 months ago. Most recent reply: 5 months ago by dimitris33.
  30. [resolved] [Plugin: Yoast SEO] Image Title, Description and Meta Description User last replied: 5 months ago. Most recent reply: 5 months ago by CKxion.

Threads Started

  1. [resolved] [Plugin: ActiveCampaign] Plugin Description Cut Off Started: 7 months ago Most recent reply: 7 months ago by activecampaign.
  2. [Plugin: Newsletter Sign-Up] No Error but No Working Started: 7 months ago No replies.
  3. [Plugin: WP Permalinks Export] Not Working - Blank Page Started: 8 months ago No replies.
  4. [resolved] [Plugin: Revive Old Post (Former Tweet Old Post)] Facebook Groups? Started: 9 months ago Most recent reply: 8 months ago by Madalin_ThemeIsle.
  5. [Plugin: wpDiscuz - supercharged native comments] Time outs for Captcha? Started: 10 months ago Most recent reply: 10 months ago by gVectors Team.
  6. [resolved] [Plugin: Sunny (Connecting CloudFlare and WordPress)] Broken Blog Link Started: 1 year ago Most recent reply: 10 months ago by Tang Rufus.
  7. [Plugin: wpDiscuz - supercharged native comments] Does not play well with GASP or Commentluv Started: 11 months ago Most recent reply: 11 months ago by gVectors Team.
  8. [resolved] [Plugin: WP-SpamShield Anti-Spam] Approved Comments Started: 11 months ago Most recent reply: 11 months ago by Red Sand Media Group.
  9. [Plugin: Redirection] Regex Help? Started: 1 year ago Most recent reply: 1 year ago by remery.
  10. [Plugin: BJ Lazy Load] Does What It Says On The Tin Started: 1 year ago No replies.
  11. [resolved] [Plugin: Quick Featured Images] Plugin is Missing Posts Started: 1 year ago Most recent reply: 1 year ago by Martin Stehle.
  12. [resolved] [Plugin: NextScripts: Social Networks Auto-Poster] Info box behind lightbox Started: 1 year ago Most recent reply: 1 year ago by NextScripts.
  13. [Plugin: W3 Total Cache] Cloudflare + Railgun Started: 1 year ago No replies.
  14. [Plugin: downML - Download Media Library] Download Failed Started: 1 year ago Most recent reply: 1 year ago by aneeskA.
  15. [Plugin: Remove XMLRPC Pingback Ping] Does what it says Started: 2 years ago No replies.
  16. [Plugin: Broken Link Checker] The Page Template is Invalid Erros Started: 2 years ago No replies.
  17. [Plugin: Auto Poster] Doesn't Upload/Nothing Happens Started: 2 years ago No replies.
  18. [resolved] [Plugin: Plugin Organizer] Selective Page/Post Enable/Disable Options Started: 2 years ago Most recent reply: 2 years ago by Jeff Sterup.
  19. [Theme: ColorWay] Drop-Down Nav Not Working In Small Display Mode Started: 2 years ago No replies.
  20. [Theme: ColorWay] Theme Options Panel Broke Started: 2 years ago Most recent reply: 2 years ago by AskKim.
  21. [closed] Browser Post Version Check Started: 2 years ago Most recent reply: 2 years ago by esmi.
  22. [Plugin: Blubrry PowerPress Podcasting plugin] Changelog Started: 2 years ago Most recent reply: 2 years ago by Angelo Mandato.
  23. [Plugin: Threaded Comments Management] Threaded Comment Management Broken on 3.5.2 Started: 2 years ago No replies.
  24. [Plugin: iThemes Security (formerly Better WP Security)] Minor Typo Started: 2 years ago No replies.
  25. [Plugin: Blubrry PowerPress Podcasting plugin] Big Resource Use Jump! Started: 3 years ago Most recent reply: 3 years ago by Angelo Mandato.
  26. [Plugin: FeedWordPress] Huge Resource Use Issues Started: 3 years ago Most recent reply: 3 years ago by deleted.

126