WordPress.org

Forums

User Profile

AskKim

User Activity

127

Recent Replies

  1. [resolved] [Plugin: Yoast SEO] SEO: Not available and key word now missing! User last replied: 4 weeks ago. Most recent reply: 4 weeks ago by cindybraid.
  2. [Plugin: Yoast SEO] Image Attachments Appearing In Google Search?? User last replied: 4 weeks ago. Most recent reply: 4 weeks ago by RSIDev.
  3. [Plugin: Yoast SEO] problem javascript wcvendor and yoast User last replied: 4 weeks ago. No replies since.
  4. [Plugin: Yoast SEO] Custom link does not work User last replied: 1 month ago. No replies since.
  5. [Plugin: Yoast SEO] Unavailable User last replied: 1 month ago. Most recent reply: 1 month ago by RobWord.
  6. [Plugin: Yoast SEO] Indexing User last replied: 1 month ago. Most recent reply: 1 month ago by Rik0399.
  7. [resolved] [Plugin: Yoast SEO] SEO repeated title User last replied: 1 month ago. No replies since.
  8. [resolved] [Plugin: Yoast SEO] Permalinks not working - save in yoast fixes page, breaks posts User last replied: 1 month ago. No replies since.
  9. [Plugin: Yoast SEO] Focus Keywords are missing User last replied: 1 month ago. Most recent reply: 4 weeks ago by offirkeren.
  10. [resolved] [Plugin: Yoast SEO] Focus KW randomly getting lost User last replied: 1 month ago. Most recent reply: 3 weeks ago by Christee.
  11. [Plugin: Yoast SEO] Yoast Can't check SEO of old posts User last replied: 1 month ago. No replies since.
  12. [Plugin: Yoast SEO] Buddypress User last replied: 1 month ago. Most recent reply: 1 month ago by apr0424.
  13. [Plugin: Yoast SEO] problem with editor User last replied: 1 month ago. Most recent reply: 1 month ago by gene4god.
  14. [Plugin: Yoast SEO] Sitemap exists, but comes up as a 404 error in Google User last replied: 1 month ago. Most recent reply: 1 month ago by malvolio.
  15. [Plugin: Yoast SEO] No Metadata Box on Custom Posts User last replied: 1 month ago. No replies since.
  16. [Plugin: Yoast SEO] Don't miss your crawl errors User last replied: 1 month ago. No replies since.
  17. [resolved] [Plugin: Yoast SEO] Where can I find older version that works? User last replied: 1 month ago. Most recent reply: 1 month ago by webgal69.
  18. [Plugin: Yoast SEO] Robots.txt problem User last replied: 1 month ago. Most recent reply: 1 month ago by nik2105.
  19. [resolved] [Plugin: Yoast SEO] DC.date.issued Warning in Facebook Debugger User last replied: 1 month ago. Most recent reply: 1 week ago by amboutwe.
  20. [Plugin: Yoast SEO] Yoast doesnt work with new update 4.5.3 User last replied: 1 month ago. No replies since.
  21. [Plugin: Yoast SEO] Update Failed: Plugin update failed. User last replied: 1 month ago. Most recent reply: 3 weeks ago by Jos Klever.
  22. [Plugin: Yoast SEO] Conflict with Visual Composer User last replied: 1 month ago. Most recent reply: 1 month ago by jinsley8.
  23. [resolved] [Plugin: Yoast SEO] Hyphen being inserted after page titles User last replied: 1 month ago. No replies since.
  24. [Plugin: Yoast SEO] Latest blog post title showing instead of main site name on home page User last replied: 1 month ago. Most recent reply: 1 month ago by Nile Flores.
  25. [Plugin: Yoast SEO] Facebook linked Post Author error User last replied: 1 month ago. Most recent reply: 1 month ago by Scottish Tourist.
  26. [Plugin: Yoast SEO] Redirect Attachment URL's to Parent Post URL Not Working User last replied: 1 month ago. No replies since.
  27. [Plugin: Yoast SEO] Focus keyword missing User last replied: 1 month ago. Most recent reply: 1 month ago by mapri22.
  28. [resolved] [Plugin: Yoast SEO] homepage forced to use trailing slash User last replied: 1 month ago. No replies since.
  29. [Plugin: Yoast SEO] Problems with Facebook and Twitter User last replied: 1 month ago. No replies since.
  30. [Plugin: Yoast SEO] Fetch as Bingbot User last replied: 1 month ago. Most recent reply: 1 month ago by advent12.

Threads Started

  1. [resolved] [Plugin: ActiveCampaign] Plugin Description Cut Off Started: 10 months ago Most recent reply: 10 months ago by activecampaign.
  2. [Plugin: Newsletter Sign-Up] No Error but No Working Started: 10 months ago No replies.
  3. [Plugin: WP Permalinks Export] Not Working - Blank Page Started: 11 months ago No replies.
  4. [resolved] [Plugin: Revive Old Post (Former Tweet Old Post)] Facebook Groups? Started: 12 months ago Most recent reply: 11 months ago by Madalin_ThemeIsle.
  5. [Plugin: Comments - wpDiscuz] Time outs for Captcha? Started: 1 year ago Most recent reply: 1 year ago by gVectors Team.
  6. [resolved] [Plugin: Sunny (Connecting CloudFlare and WordPress)] Broken Blog Link Started: 1 year ago Most recent reply: 1 year ago by Tang Rufus.
  7. [Plugin: Comments - wpDiscuz] Does not play well with GASP or Commentluv Started: 1 year ago Most recent reply: 1 year ago by gVectors Team.
  8. [resolved] [Plugin: WP-SpamShield Anti-Spam] Approved Comments Started: 1 year ago Most recent reply: 1 year ago by Red Sand Media Group.
  9. [Plugin: Redirection] Regex Help? Started: 1 year ago Most recent reply: 1 year ago by remery.
  10. [Plugin: BJ Lazy Load] Does What It Says On The Tin Started: 1 year ago No replies.
  11. [resolved] [Plugin: Quick Featured Images] Plugin is Missing Posts Started: 1 year ago Most recent reply: 1 year ago by Martin Stehle.
  12. [resolved] [Plugin: NextScripts: Social Networks Auto-Poster] Info box behind lightbox Started: 2 years ago Most recent reply: 2 years ago by NextScripts.
  13. [Plugin: W3 Total Cache] Cloudflare + Railgun Started: 2 years ago No replies.
  14. [Plugin: downML - Download Media Library] Download Failed Started: 2 years ago Most recent reply: 2 years ago by aneeskA.
  15. [Plugin: Remove XMLRPC Pingback Ping] Does what it says Started: 2 years ago No replies.
  16. [Plugin: Broken Link Checker] The Page Template is Invalid Erros Started: 2 years ago No replies.
  17. [Plugin: Auto Poster] Doesn't Upload/Nothing Happens Started: 2 years ago No replies.
  18. [resolved] [Plugin: Plugin Organizer] Selective Page/Post Enable/Disable Options Started: 2 years ago Most recent reply: 2 years ago by Jeff Sterup.
  19. [Theme: ColorWay] Drop-Down Nav Not Working In Small Display Mode Started: 2 years ago No replies.
  20. [Theme: ColorWay] Theme Options Panel Broke Started: 2 years ago Most recent reply: 2 years ago by AskKim.
  21. [closed] Browser Post Version Check Started: 3 years ago Most recent reply: 2 years ago by esmi.
  22. [Plugin: Blubrry PowerPress Podcasting plugin] Changelog Started: 2 years ago Most recent reply: 2 years ago by Angelo Mandato.
  23. [Plugin: Threaded Comments Management] Threaded Comment Management Broken on 3.5.2 Started: 3 years ago No replies.
  24. [Plugin: iThemes Security (formerly Better WP Security)] Minor Typo Started: 3 years ago No replies.
  25. [Plugin: Blubrry PowerPress Podcasting plugin] Big Resource Use Jump! Started: 3 years ago Most recent reply: 3 years ago by Angelo Mandato.
  26. [Plugin: FeedWordPress] Huge Resource Use Issues Started: 3 years ago Most recent reply: 3 years ago by deleted.

127