WordPress.org

Forums

User Profile

AramZS

User Activity

Recent Replies

  1. PressForward does not load Project MUSE RSS feeds User last replied: 4 months ago. Most recent reply: 4 months ago by ararebit.
  2. [resolved] [Plugin: PressForward] Update to 4.01 takes website down User last replied: 4 months ago. No replies since.
  3. [resolved] [Plugin: PressForward] Fatal Error and more User last replied: 4 months ago. No replies since.
  4. [resolved] [Plugin: PressForward] Update 4.02 Produces Fatal Error When Activated User last replied: 5 months ago. No replies since.
  5. [resolved] [Plugin: PressForward] Apostrophe's and quotes not transferring properly User last replied: 5 months ago. No replies since.
  6. [resolved] [Plugin: PressForward] 504 gateway error User last replied: 5 months ago. No replies since.
  7. [resolved] [Plugin: PressForward] Parse Error User last replied: 5 months ago. Most recent reply: 5 months ago by Thom Prati.
  8. [resolved] [Plugin: PressForward] Wordfence False Positive? User last replied: 5 months ago. No replies since.
  9. [Plugin: PressForward] permissions error (admins can't access) User last replied: 7 months ago. No replies since.
  10. [Plugin: PressForward] Plugin Does Not Work With Option Tree User last replied: 10 months ago. No replies since.
  11. [Plugin: PressForward] PubMed Feeds User last replied: 11 months ago. No replies since.
  12. [resolved] [Plugin: PressForward] Workflow Question - can feeds be split into curated articles / passed thrur User last replied: 11 months ago. No replies since.
  13. [Plugin: PressForward] Importing images to media library User last replied: 11 months ago. No replies since.
  14. [resolved] [Plugin: PressForward] Latest update errors User last replied: 11 months ago. No replies since.
  15. [resolved] [Plugin: PressForward] Adding RSS Feeds Permission Issue: "Cheatin' uh?" User last replied: 11 months ago. Most recent reply: 10 months ago by nstoll.
  16. [resolved] [Plugin: PressForward] Permissions Error User last replied: 11 months ago. No replies since.
  17. [resolved] [Plugin: PressForward] Nominate This - Throws Many Errors - Does not function User last replied: 11 months ago. No replies since.
  18. [Plugin: PressForward] Subscribed feed and nominate this not working User last replied: 11 months ago. No replies since.
  19. [resolved] [Plugin: PressForward] PHP Errors User last replied: 11 months ago. No replies since.
  20. [Plugin: PressForward] Author bio affected by byline change User last replied: 11 months ago. No replies since.
  21. [Plugin: PressForward] How to use template tags or meta fields to display info on source User last replied: 11 months ago. No replies since.
  22. PressForward doesn't show video thumbnail User last replied: 11 months ago. No replies since.
  23. [Plugin: PressForward] Fatal error when activating User last replied: 11 months ago. No replies since.
  24. WordPress sites' oEmbed doesn't work in any context I've tried User last replied: 1 year ago. No replies since.
  25. Remove "Uncategorized" Title from Top of Blog Posts on Home Page User last replied: 1 year ago. No replies since.
  26. Remove /Blog/Category from WordPress permalink url in 4.2.4 User last replied: 1 year ago. Most recent reply: 1 year ago by apsltd.
  27. Processing _POST data User last replied: 1 year ago. Most recent reply: 1 year ago by jwhittam.
  28. Images not uploading, freezes during process User last replied: 1 year ago. No replies since.
  29. [Plugin: PressForward] Content not loading User last replied: 1 year ago. No replies since.
  30. PressForward conflicts with EditFlow User last replied: 1 year ago. Most recent reply: 1 year ago by Jack.

Threads Started

  1. WordPress sites' oEmbed doesn't work in any context I've tried Started: 1 year ago Most recent reply: 1 year ago by Aram Zucker-Scharff.
  2. [Plugin: RSSJS] As a plugin this should probably flush rewrite rules on activation. Started: 2 years ago No replies.
  3. [resolved] [Plugin: NS Cloner - Site Copier] Capitalization in new_site_name field causes significant failure Started: 3 years ago Most recent reply: 2 years ago by Aram Zucker-Scharff.
  4. [resolved] [Plugin: NS Cloner - Site Copier] No information being logged Started: 3 years ago Most recent reply: 3 years ago by Never Settle.
  5. Linking a display of a custom field value to list of posts with value Started: 6 years ago No replies.
  6. Plugin: SP Courseware - Not working with WPMU 2.8 Widget screen Started: 6 years ago Most recent reply: 6 years ago by Jeremy Boggs.
  7. Can't Click on Anything in IE Started: 8 years ago Most recent reply: 8 years ago by Aram Zucker-Scharff.