WordPress.org

Forums

User Profile

AramZS

User Activity

Recent Replies

  1. [Plugin: PressForward] Can I Import Images with FeedPress? User last replied: 1 week ago. No replies since.
  2. [Plugin: PressForward] delay in loading content User last replied: 2 months ago. Most recent reply: 2 months ago by doctorproctor.
  3. [resolved] [Plugin: PressForward] Nominate This not working User last replied: 3 months ago. Most recent reply: 3 months ago by Mike.
  4. [resolved] [Plugin: PressForward] All Articles being posted to Facebook User last replied: 3 months ago. Most recent reply: 2 months ago by adrian33000.
  5. [Plugin: PressForward] Error Message User last replied: 3 months ago. Most recent reply: 2 months ago by lmrhody.
  6. [resolved] [Plugin: PressForward] comments not working User last replied: 3 months ago. Most recent reply: 3 months ago by doctorproctor.
  7. [Plugin: PressForward] Nominated items not showing in "Under Review" User last replied: 4 months ago. No replies since.
  8. [resolved] [Plugin: PressForward] Edit & Format View Not Auto Formatting User last replied: 4 months ago. Most recent reply: 4 months ago by pwcps116.
  9. [resolved] [Plugin: PressForward] Content Not Showing in All Content Section User last replied: 4 months ago. Most recent reply: 4 months ago by pwcps116.
  10. [resolved] [Plugin: PressForward] Plugin could not be activated because it triggered a fatal error. User last replied: 4 months ago. No replies since.
  11. [resolved] [Plugin: PressForward] Foo module included with distribution User last replied: 4 months ago. No replies since.
  12. [resolved] [Plugin: PressForward] I am looking for an alternative to RSS Multi Importer. Will this work? User last replied: 5 months ago. No replies since.
  13. [resolved] [Plugin: PressForward] Typo in Nominated screen archiving menu dropdown [minor] User last replied: 5 months ago. No replies since.
  14. [resolved] [Plugin: PressForward] No content User last replied: 5 months ago. No replies since.
  15. [resolved] [Plugin: PressForward] Nomination count and submitted by features not working User last replied: 5 months ago. No replies since.
  16. [resolved] [Plugin: PressForward] Nominations count is always 1 even when multiple nominations User last replied: 5 months ago. Most recent reply: 5 months ago by rshirazi.
  17. [resolved] [Plugin: PressForward] Google Alert Feed Returning 404 Errors User last replied: 5 months ago. Most recent reply: 4 months ago by amelkisethian.
  18. [Plugin: PressForward] Nominate Not Working User last replied: 5 months ago. No replies since.
  19. [resolved] [Plugin: PressForward] Nominate not working User last replied: 8 months ago. No replies since.
  20. [resolved] [Plugin: PressForward] List all “submitted by” usernames request; multiple nominations bug User last replied: 9 months ago. No replies since.
  21. [resolved] [Plugin: PressForward] Stop RSS Feeds from unpublishing User last replied: 9 months ago. Most recent reply: 7 months ago by mikestuart.
  22. [Plugin: RSSJS] As a plugin this should probably flush rewrite rules on activation. User last replied: 10 months ago. No replies since.
  23. [resolved] [Plugin: NS Cloner - Site Copier] Capitalization in new_site_name field causes significant failure User last replied: 1 year ago. No replies since.
  24. [resolved] [Plugin: NS Cloner - Site Copier] No information being logged User last replied: 2 years ago. Most recent reply: 2 years ago by Never Settle.
  25. Linking a display of a custom field value to list of posts with value User last replied: 4 years ago. No replies since.
  26. Plugin: SP Courseware - Not working with WPMU 2.8 Widget screen User last replied: 5 years ago. Most recent reply: 5 years ago by Jeremy Boggs.
  27. [New plugin: gooseGrade] User last replied: 5 years ago. No replies since.
  28. Can't Click on Anything in IE User last replied: 6 years ago. No replies since.

Threads Started

  1. [Plugin: RSSJS] As a plugin this should probably flush rewrite rules on activation. Started: 10 months ago No replies.
  2. [resolved] [Plugin: NS Cloner - Site Copier] Capitalization in new_site_name field causes significant failure Started: 2 years ago Most recent reply: 1 year ago by Aram Zucker-Scharff.
  3. [resolved] [Plugin: NS Cloner - Site Copier] No information being logged Started: 2 years ago Most recent reply: 2 years ago by Never Settle.
  4. Linking a display of a custom field value to list of posts with value Started: 4 years ago No replies.
  5. Plugin: SP Courseware - Not working with WPMU 2.8 Widget screen Started: 5 years ago Most recent reply: 5 years ago by Jeremy Boggs.
  6. Can't Click on Anything in IE Started: 6 years ago Most recent reply: 6 years ago by Aram Zucker-Scharff.