WordPress.org

Forums

User Profile

apillai

User Activity

Recent Replies

  1. [Plugin: Publish To Apple News] Posts not publishing automatically User last replied: 5 months ago. Most recent reply: 5 months ago by Bradford Campeau-Laurion.
  2. [resolved] [Plugin: Publish To Apple News] Byline not coming across correctly. User last replied: 5 months ago. No replies since.
  3. [Plugin: W3 Total Cache] Weird string attached to end of post urls User last replied: 3 years ago. No replies since.
  4. [Plugin: W3 Total Cache] Entering comment hangs at wp-comments-post.php User last replied: 3 years ago. No replies since.
  5. [resolved] [Plugin: Wp-Insert] Manage Ad Widget - Rules not working User last replied: 3 years ago. No replies since.
  6. [resolved] [Plugin: Sell Media] Images in CDN User last replied: 3 years ago. Most recent reply: 3 years ago by Zane Matthew.
  7. Site takes a long time to load when Custom Permalink structure is used User last replied: 3 years ago. Most recent reply: 3 years ago by tadesse.
  8. [Plugin: NextGEN Gallery - WordPress Gallery Plugin] [Plugin: NextGEN Gallery] Seeing grey bulletpoints before each thumbnail User last replied: 4 years ago. Most recent reply: 4 years ago by robhadfield.
  9. [Plugin: WP Event Ticketing] Not seeing any Packages or tickets to select User last replied: 4 years ago. Most recent reply: 4 years ago by Enoch.

Threads Started

  1. [Plugin: Publish To Apple News] Posts not publishing automatically Started: 5 months ago Most recent reply: 5 months ago by Bradford Campeau-Laurion.
  2. [resolved] [Plugin: Publish To Apple News] Byline not coming across correctly. Started: 6 months ago Most recent reply: 5 months ago by apillai.
  3. [Plugin: W3 Total Cache] Weird string attached to end of post urls Started: 3 years ago No replies.
  4. [Plugin: W3 Total Cache] Entering comment hangs at wp-comments-post.php Started: 3 years ago No replies.
  5. [resolved] [Plugin: Sell Media] Images in CDN Started: 3 years ago Most recent reply: 3 years ago by Zane Matthew.
  6. [resolved] [Plugin: Wp-Insert] Manage Ad Widget - Rules not working Started: 3 years ago Most recent reply: 3 years ago by apillai.
  7. Site takes a long time to load when Custom Permalink structure is used Started: 3 years ago Most recent reply: 3 years ago by tadesse.
  8. [Plugin: WP Event Ticketing] Not seeing any Packages or tickets to select Started: 4 years ago Most recent reply: 4 years ago by Enoch.
  9. [Plugin: NextGEN Gallery - WordPress Gallery Plugin] [Plugin: NextGEN Gallery] Seeing grey bulletpoints before each thumbnail Started: 4 years ago Most recent reply: 4 years ago by robhadfield.