WordPress.org

Forums

User Profile

anevins

User Activity

Recent Replies

  1. errors and warnings on new Virtue website User last replied: 1 year ago. Most recent reply: 1 year ago by David.
  2. [resolved] Suspicious Referring link in WP statistics (hack attempt?) User last replied: 1 year ago. No replies since.
  3. Site Title User last replied: 1 year ago. Most recent reply: 1 year ago by creativecode.
  4. [closed] [Plugin: Job Manager] I would love to see who applied via front end + add + edit jobs User last replied: 1 year ago. No replies since.
  5. responsive design issue User last replied: 1 year ago. No replies since.
  6. [resolved] account issues User last replied: 1 year ago. Most recent reply: 1 year ago by Samuel Wood (Otto).
  7. [resolved] Changing text in WP; use style.css or html? User last replied: 1 year ago. Most recent reply: 1 year ago by IRONPIG1.
  8. Why Are My Images Blurry? User last replied: 1 year ago. Most recent reply: 1 year ago by bobbyblackk.
  9. set two different font size for my blog posts User last replied: 1 year ago. Most recent reply: 1 year ago by cdcampbell26.
  10. how to show post have view count >450view in homepage User last replied: 1 year ago. Most recent reply: 1 year ago by phuoctrung.
  11. Question about menu appearance User last replied: 1 year ago. Most recent reply: 1 year ago by Willy Witsel.
  12. [resolved] Drop List works only ONCE User last replied: 1 year ago. Most recent reply: 1 year ago by Willy Witsel.
  13. [resolved] [Theme: Virtue] No menu in mobile User last replied: 1 year ago. Most recent reply: 1 year ago by shiftsrl.
  14. Gzip compression not detected by PageSpeed Insights User last replied: 1 year ago. No replies since.
  15. blog hosted on wordpress shows entire blog at once instead of showing excerpt User last replied: 1 year ago. No replies since.
  16. New paid domain not attached to my account User last replied: 1 year ago. No replies since.
  17. spamblacklist. User last replied: 1 year ago. No replies since.
  18. Navigation menu blurry User last replied: 1 year ago. Most recent reply: 1 year ago by zvonkova.
  19. mobile site not working like normal website after updates User last replied: 1 year ago. No replies since.
  20. Finding useful lessons User last replied: 1 year ago. Most recent reply: 1 year ago by kgoode517.
  21. Broke the Site & Nothing so far is helping. User last replied: 1 year ago. Most recent reply: 1 year ago by juggledad.
  22. [resolved] Themify Builder; can i use it on a non Themify theme ? User last replied: 1 year ago. Most recent reply: 10 months ago by dosenboden.
  23. Menu Distorted Randomly User last replied: 1 year ago. No replies since.
  24. [resolved] [closed] JS Injection After WP 4.3.1 Upgrade User last replied: 1 year ago. Most recent reply: 1 year ago by Jan Dembowski.
  25. [resolved] twentythirteen-child problems functions.php & style.css User last replied: 1 year ago. Most recent reply: 1 year ago by IRONPIG1.
  26. Editing HTML User last replied: 1 year ago. Most recent reply: 1 year ago by alexgara.
  27. Scrfeen Shots User last replied: 1 year ago. No replies since.
  28. I don't get emails from my theme support forum User last replied: 1 year ago. Most recent reply: 1 year ago by Fabien Quatravaux.
  29. [closed] Feedback on my latest project User last replied: 1 year ago. No replies since.
  30. [resolved] Locate my account User last replied: 1 year ago. Most recent reply: 1 year ago by Jason King.

Threads Started

No more topics posted.