WordPress.org

Forums

User Profile

Andy Templeton

User Activity

Recent Replies

  1. [resolved] [Plugin: Contact Form 7] Will not update or install User last replied: 1 year ago. Most recent reply: 1 year ago by buzztone.
  2. Upload videos to library or use you tube links in posts? User last replied: 2 years ago. Most recent reply: 2 years ago by lisa.
  3. Need help to back-up my site User last replied: 2 years ago. Most recent reply: 2 years ago by Andrew Nevins.
  4. [resolved] create a mouse over image User last replied: 2 years ago. No replies since.
  5. WordPress Newbie help!!! User last replied: 2 years ago. Most recent reply: 2 years ago by James Huff.
  6. Nextgen gallery and alt tags User last replied: 2 years ago. No replies since.
  7. [resolved] New page not showing up User last replied: 3 years ago. No replies since.
  8. New pages not showing up User last replied: 3 years ago. No replies since.
  9. new website User last replied: 3 years ago. Most recent reply: 3 years ago by soopafly.
  10. [resolved] Edit buttons showing on pages User last replied: 3 years ago. Most recent reply: 3 years ago by WPyogi.
  11. adding words to permalinks User last replied: 3 years ago. No replies since.
  12. [resolved] library images not showing on pages User last replied: 3 years ago. No replies since.
  13. [resolved] All of my photographs are not showing. User last replied: 3 years ago. No replies since.
  14. Alternative to Nextgen gallery? User last replied: 3 years ago. Most recent reply: 3 years ago by Hax.
  15. [Plugin: NextGEN Gallery - WordPress Gallery Plugin] nextgen gallery - sort feature not working User last replied: 3 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Contact Form 7] Will not update or install Started: 1 year ago Most recent reply: 1 year ago by buzztone.
  2. Upload videos to library or use you tube links in posts? Started: 2 years ago Most recent reply: 2 years ago by lisa.
  3. Need help to back-up my site Started: 2 years ago Most recent reply: 2 years ago by Andrew Nevins.
  4. [resolved] create a mouse over image Started: 2 years ago Most recent reply: 2 years ago by Andy Templeton.
  5. Nextgen gallery and alt tags Started: 2 years ago No replies.
  6. [resolved] New page not showing up Started: 3 years ago Most recent reply: 3 years ago by Andy Templeton.
  7. New pages not showing up Started: 3 years ago Most recent reply: 3 years ago by Andy Templeton.
  8. Alternative to Nextgen gallery? Started: 3 years ago Most recent reply: 3 years ago by Hax.
  9. new website Started: 3 years ago Most recent reply: 3 years ago by soopafly.
  10. [resolved] Edit buttons showing on pages Started: 3 years ago Most recent reply: 3 years ago by WPyogi.
  11. adding words to permalinks Started: 3 years ago No replies.
  12. [resolved] library images not showing on pages Started: 3 years ago Most recent reply: 3 years ago by Andy Templeton.
  13. [resolved] All of my photographs are not showing. Started: 3 years ago Most recent reply: 3 years ago by Andy Templeton.