WordPress.org

Forums

User Profile

amv101

User Activity

Recent Replies

  1. [Plugin: Gallery by BestWebSoft] Paging option for large galleries? User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by bestwebsoft.
  2. Top menu not showing on responsive mobile site... User last replied: 3 weeks ago. No replies since.
  3. [resolved] [Plugin: Responsive Menu] Menu not responding to clicks on my site User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by Responsive Menu.
  4. [resolved] [Plugin: Simple Share Buttons Adder] Facebook not showing the right image User last replied: 8 months ago. Most recent reply: 6 months ago by Coolbandit.
  5. [Plugin: Simple Share Buttons Adder] Some posts show thumnail for Facebook... some dont. User last replied: 10 months ago. No replies since.
  6. [resolved] [Plugin: Gallery by BestWebSoft] Weird overlay after installing update User last replied: 11 months ago. Most recent reply: 10 months ago by bestwebsoft.
  7. [Plugin: All 404 Redirect to Homepage] Both SEO Redirection and this pluggin won't allow shortlinks User last replied: 11 months ago. No replies since.
  8. [Plugin: SEO Redirection Plugin] Shortlinks getting redirected with pluggin User last replied: 11 months ago. No replies since.
  9. [resolved] [Plugin: WordPress Button Plugin MaxButtons] Working with WP 4.0? User last replied: 11 months ago. No replies since.
  10. [resolved] [Plugin: Gallery by BestWebSoft] Single gallery getting broke into two galleries on same page User last replied: 11 months ago. Most recent reply: 10 months ago by bestwebsoft.
  11. [resolved] [Plugin: Gallery by BestWebSoft] Some galleries aligning in middle of page, or left User last replied: 1 year ago. Most recent reply: 1 year ago by bestwebsoft.
  12. [Theme: Hatch] Showing certain posts on the front page User last replied: 2 years ago. No replies since.
  13. [resolved] [Plugin: Facebook Photo Fetcher] Make lightbox photo link to actual photo User last replied: 3 years ago. Most recent reply: 2 years ago by justin_k.

Threads Started

  1. [Plugin: Gallery by BestWebSoft] Paging option for large galleries? Started: 2 weeks ago Most recent reply: 2 weeks ago by bestwebsoft.
  2. [resolved] [Plugin: Responsive Menu] Menu not responding to clicks on my site Started: 3 weeks ago Most recent reply: 3 weeks ago by Responsive Menu.
  3. Top menu not showing on responsive mobile site... Started: 3 weeks ago Most recent reply: 3 weeks ago by amv101.
  4. [resolved] [Plugin: Simple Share Buttons Adder] Facebook not showing the right image Started: 9 months ago Most recent reply: 6 months ago by Coolbandit.
  5. [Plugin: Simple Share Buttons Adder] Some posts show thumnail for Facebook... some dont. Started: 10 months ago No replies.
  6. [resolved] [Plugin: Gallery by BestWebSoft] Weird overlay after installing update Started: 11 months ago Most recent reply: 10 months ago by bestwebsoft.
  7. [resolved] [Plugin: Gallery by BestWebSoft] Single gallery getting broke into two galleries on same page Started: 11 months ago Most recent reply: 10 months ago by bestwebsoft.
  8. [Plugin: All 404 Redirect to Homepage] Both SEO Redirection and this pluggin won't allow shortlinks Started: 11 months ago No replies.
  9. [Plugin: SEO Redirection Plugin] Shortlinks getting redirected with pluggin Started: 11 months ago No replies.
  10. [resolved] [Plugin: WordPress Button Plugin MaxButtons] Working with WP 4.0? Started: 11 months ago Most recent reply: 11 months ago by amv101.
  11. [resolved] [Plugin: Gallery by BestWebSoft] Some galleries aligning in middle of page, or left Started: 1 year ago Most recent reply: 1 year ago by bestwebsoft.
  12. [resolved] [Plugin: Facebook Photo Fetcher] Make lightbox photo link to actual photo Started: 3 years ago Most recent reply: 2 years ago by justin_k.
  13. [Theme: Hatch] Showing certain posts on the front page Started: 2 years ago No replies.