WordPress.org

Forums

User Profile

amprescott

User Activity

Recent Replies

  1. [resolved] [Plugin: Asgaros Forum] Notifications User last replied: 2 months ago. Most recent reply: 6 days ago by Asgaros.
  2. A border needs killin' (with extreme prejudice) User last replied: 1 year ago. No replies since.
  3. Need help layering header logo & nav bar in responsive design User last replied: 1 year ago. No replies since.
  4. [Plugin: WooCommerce] Order notification emails are never sent User last replied: 2 years ago. Most recent reply: 2 years ago by pablishe.
  5. [resolved] [Plugin: Woocommerce] Accept Terms and conditions by default User last replied: 2 years ago. No replies since.
  6. How to Divide a Header into 2 Columns? User last replied: 2 years ago. No replies since.
  7. Can't Find the Right Selector User last replied: 3 years ago. No replies since.
  8. [resolved] Pretty Permalinks create 404 errors & no New Posts appear User last replied: 3 years ago. Most recent reply: 3 years ago by Krishna.
  9. Pretty Permalinks Stopped Working User last replied: 3 years ago. No replies since.
  10. Comments stopped not working User last replied: 5 years ago. No replies since.
  11. Images won't scale once published User last replied: 5 years ago. Most recent reply: 5 years ago by Poz.
  12. [resolved] Header Image missing in IE User last replied: 5 years ago. Most recent reply: 5 years ago by Clayton James.
  13. [resolved] [Plugin: WPBook] "Add to Profile" not working User last replied: 5 years ago. Most recent reply: 5 years ago by John Eckman.

Threads Started

  1. A border needs killin' (with extreme prejudice) Started: 1 year ago No replies.
  2. Need help layering header logo & nav bar in responsive design Started: 1 year ago No replies.
  3. How to Divide a Header into 2 Columns? Started: 2 years ago Most recent reply: 2 years ago by amprescott.
  4. Can't Find the Right Selector Started: 3 years ago No replies.
  5. [resolved] Pretty Permalinks create 404 errors & no New Posts appear Started: 3 years ago Most recent reply: 3 years ago by Krishna.
  6. Pretty Permalinks Stopped Working Started: 3 years ago Most recent reply: 3 years ago by amprescott.
  7. Images won't scale once published Started: 6 years ago Most recent reply: 5 years ago by Poz.
  8. Comments stopped not working Started: 5 years ago Most recent reply: 5 years ago by amprescott.
  9. [resolved] [Plugin: WPBook] "Add to Profile" not working Started: 6 years ago Most recent reply: 5 years ago by John Eckman.
  10. [resolved] Header Image missing in IE Started: 5 years ago Most recent reply: 5 years ago by Clayton James.