WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

amitstreak

User Activity

Recent Replies

  1. [Plugin: WP Mail SMTP] Test mail works fine but WP can't send mails User last replied: 2 months ago. No replies since.
  2. [resolved] External iframe news ticker doesn't show User last replied: 3 months ago. No replies since.
  3. Iframe ticker doesn't show User last replied: 3 months ago. No replies since.
  4. [resolved] [Plugin: jQuery Vertical Scroller] No new line in new row User last replied: 4 months ago. No replies since.
  5. [resolved] Accessible news ticker plugin User last replied: 5 months ago. No replies since.
  6. [closed] [Plugin: Newsletter] Database error message User last replied: 11 months ago. Most recent reply: 8 months ago by esmi.
  7. [resolved] new subsites redirect to main site after multisite migration User last replied: 1 year ago. No replies since.
  8. [Plugin: Network Latest Posts] NLP box is empty User last replied: 1 year ago. Most recent reply: 1 year ago by Jose Luis SAYAGO.
  9. [Plugin: Youtube Channel Gallery] How to set permanent main video User last replied: 1 year ago. Most recent reply: 1 year ago by ggaboriau.
  10. Facebook like-box only shows when I'm logged in User last replied: 1 year ago. No replies since.
  11. [resolved] How to move sidebar into a page in Twenty Twelve User last replied: 1 year ago. No replies since.
  12. Warning messages after moving local site between machines User last replied: 1 year ago. No replies since.
  13. [Plugin: NextGEN Gallery] Error when using ajax to paginate User last replied: 1 year ago. No replies since.
  14. [Plugin: Network Latest Posts] Settings text in foreign language User last replied: 1 year ago. Most recent reply: 1 year ago by orenmedina.
  15. [resolved] [Plugin: Vertical News Scroller] Text in Hebrew saved as question marks User last replied: 2 years ago. Most recent reply: 1 year ago by eyalel.
  16. [Plugin: Vertical News Scroller] Great ticker plugin and great support User last replied: 2 years ago. Most recent reply: 1 year ago by sholeem.
  17. Disabling the main site but leaving a subsite open User last replied: 2 years ago. Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  18. Subsite's administration redirects to main site's administration User last replied: 2 years ago. Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  19. [resolved] Can't get the "Super Admin" button User last replied: 2 years ago. No replies since.
  20. [resolved] A basic theme to download and change User last replied: 3 years ago. No replies since.
  21. Move variables from one page to another User last replied: 3 years ago. No replies since.
  22. [resolved] First insert to new table isn't working User last replied: 3 years ago. No replies since.
  23. Mail isn't sent after local site registration User last replied: 3 years ago. No replies since.
  24. Seperate registration and login for different roles User last replied: 3 years ago. No replies since.
  25. Need help with my first plugin User last replied: 3 years ago. No replies since.
  26. please, HELP! User last replied: 4 years ago. Most recent reply: 4 years ago by Kathryn.
  27. Problems with the posts page User last replied: 4 years ago. No replies since.
  28. Can't change wordpress addresses User last replied: 4 years ago. No replies since.
  29. Site not showing well with IE7 User last replied: 4 years ago. Most recent reply: 4 years ago by Tara.
  30. Problem with uploading a site from localhost to server User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.

Threads Started

  1. [Plugin: WP Mail SMTP] Test mail works fine but WP can't send mails Started: 2 months ago No replies.
  2. [resolved] External iframe news ticker doesn't show Started: 3 months ago Most recent reply: 3 months ago by amitstreak.
  3. Iframe ticker doesn't show Started: 3 months ago Most recent reply: 3 months ago by amitstreak.
  4. [resolved] Accessible news ticker plugin Started: 5 months ago Most recent reply: 5 months ago by amitstreak.
  5. [closed] [Plugin: Newsletter] Database error message Started: 11 months ago Most recent reply: 8 months ago by esmi.
  6. [resolved] new subsites redirect to main site after multisite migration Started: 1 year ago Most recent reply: 1 year ago by amitstreak.
  7. [Plugin: Network Latest Posts] NLP box is empty Started: 1 year ago Most recent reply: 1 year ago by Jose Luis SAYAGO.
  8. [Plugin: Youtube Channel Gallery] How to set permanent main video Started: 1 year ago Most recent reply: 1 year ago by ggaboriau.
  9. Facebook like-box only shows when I'm logged in Started: 1 year ago Most recent reply: 1 year ago by amitstreak.
  10. [resolved] How to move sidebar into a page in Twenty Twelve Started: 1 year ago Most recent reply: 1 year ago by amitstreak.
  11. [resolved] [Plugin: Vertical News Scroller] Text in Hebrew saved as question marks Started: 2 years ago Most recent reply: 1 year ago by eyalel.
  12. Warning messages after moving local site between machines Started: 1 year ago Most recent reply: 1 year ago by amitstreak.
  13. [Plugin: NextGEN Gallery] Error when using ajax to paginate Started: 1 year ago No replies.
  14. [Plugin: Vertical News Scroller] Great ticker plugin and great support Started: 2 years ago Most recent reply: 1 year ago by sholeem.
  15. [Plugin: Network Latest Posts] Settings text in foreign language Started: 1 year ago Most recent reply: 1 year ago by orenmedina.
  16. Disabling the main site but leaving a subsite open Started: 2 years ago Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  17. Subsite's administration redirects to main site's administration Started: 2 years ago Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  18. [resolved] Can't get the "Super Admin" button Started: 2 years ago Most recent reply: 2 years ago by amitstreak.
  19. [resolved] A basic theme to download and change Started: 3 years ago Most recent reply: 3 years ago by amitstreak.
  20. Move variables from one page to another Started: 3 years ago No replies.
  21. [resolved] First insert to new table isn't working Started: 3 years ago Most recent reply: 3 years ago by amitstreak.
  22. Mail isn't sent after local site registration Started: 3 years ago Most recent reply: 3 years ago by amitstreak.
  23. Seperate registration and login for different roles Started: 3 years ago No replies.
  24. Need help with my first plugin Started: 3 years ago Most recent reply: 3 years ago by amitstreak.
  25. Problems with the posts page Started: 4 years ago Most recent reply: 4 years ago by amitstreak.
  26. Can't change wordpress addresses Started: 4 years ago No replies.
  27. Problem with uploading a site from localhost to server Started: 4 years ago Most recent reply: 4 years ago by esmi.
  28. Site not showing well with IE7 Started: 4 years ago Most recent reply: 4 years ago by Tara.
  29. Advanced slideshow creation Started: 4 years ago No replies.
  30. Advanced slideshow creation Started: 4 years ago No replies.