WordPress.org

Forums

User Profile

amits

User Activity

Recent Replies

  1. [Plugin: Simple Facebook Page Widget & Shortcode] Great plugin! User last replied: 1 year ago. Most recent reply: 1 year ago by Dylan Ryan.
  2. [Theme: Hueman] Removing Date with CSS and Child Theme User last replied: 1 year ago. No replies since.
  3. [resolved] Error when updating posts: [an error occurred while processing this directive] User last replied: 1 year ago. No replies since.
  4. [resolved] Post thumbnails suddenly not showing. User last replied: 2 years ago. No replies since.
  5. [resolved] RSS Feed Did Not Update With Latest Post User last replied: 6 years ago. No replies since.
  6. [resolved] RSS Feed Did Not Update With Latest Post User last replied: 6 years ago. Most recent reply: 6 years ago by Ray Jr..
  7. Fatal error on upgrade to 2.8.2 User last replied: 7 years ago. Most recent reply: 6 years ago by John_6x6.
  8. [resolved] changed webhost - security check... User last replied: 7 years ago. No replies since.
  9. Error with upgrade to 2.7.1 User last replied: 7 years ago. Most recent reply: 7 years ago by teacherjim.
  10. THANK YOU!! User last replied: 7 years ago. No replies since.
  11. webhost have disabled my site due to wordpress issue... User last replied: 7 years ago. Most recent reply: 6 years ago by novice_tech.
  12. Sidebar issue in different browsers! User last replied: 7 years ago. Most recent reply: 7 years ago by alpha831.
  13. Email Blogging not working... User last replied: 7 years ago. Most recent reply: 7 years ago by ginoxy.
  14. [resolved] home page not displaying correctly after 2.6 up/g User last replied: 8 years ago. No replies since.
  15. [resolved] upgraded to 2.6 and can't log back in... User last replied: 8 years ago. Most recent reply: 8 years ago by bfrench47.
  16. [resolved] Related posts plugin assistance... User last replied: 8 years ago. No replies since.
  17. Just upgraded...having problems.... User last replied: 8 years ago. No replies since.
  18. My Blog User last replied: 10 years ago. No replies since.
  19. comment spam User last replied: 10 years ago. No replies since.
  20. Need a couple of simple tips... User last replied: 10 years ago. Most recent reply: 10 years ago by kickass.
  21. Blog sidebar too lowdown in I.E. User last replied: 10 years ago. No replies since.
  22. HELP!!! (problem after site move) User last replied: 10 years ago. No replies since.
  23. Problem after site move User last replied: 10 years ago. No replies since.

Threads Started

  1. [Plugin: Simple Facebook Page Widget & Shortcode] Great plugin! Started: 1 year ago Most recent reply: 1 year ago by Dylan Ryan.
  2. [Theme: Hueman] Removing Date with CSS and Child Theme Started: 1 year ago Most recent reply: 1 year ago by amits.
  3. [resolved] Error when updating posts: [an error occurred while processing this directive] Started: 1 year ago Most recent reply: 1 year ago by amits.
  4. [resolved] Post thumbnails suddenly not showing. Started: 2 years ago Most recent reply: 2 years ago by amits.
  5. [resolved] RSS Feed Did Not Update With Latest Post Started: 6 years ago Most recent reply: 6 years ago by Ray Jr..
  6. webhost have disabled my site due to wordpress issue... Started: 7 years ago Most recent reply: 6 years ago by novice_tech.
  7. [resolved] RSS Feed Did Not Update With Latest Post Started: 6 years ago Most recent reply: 6 years ago by amits.
  8. [resolved] changed webhost - security check... Started: 7 years ago Most recent reply: 7 years ago by amits.
  9. Error with upgrade to 2.7.1 Started: 7 years ago Most recent reply: 7 years ago by teacherjim.
  10. THANK YOU!! Started: 7 years ago Most recent reply: 7 years ago by amits.
  11. Email Blogging not working... Started: 7 years ago Most recent reply: 7 years ago by ginoxy.
  12. [resolved] upgraded to 2.6 and can't log back in... Started: 8 years ago Most recent reply: 8 years ago by bfrench47.
  13. [resolved] home page not displaying correctly after 2.6 up/g Started: 8 years ago Most recent reply: 8 years ago by amits.
  14. [resolved] Related posts plugin assistance... Started: 8 years ago Most recent reply: 8 years ago by amits.
  15. Just upgraded...having problems.... Started: 8 years ago Most recent reply: 8 years ago by amits.
  16. Need a couple of simple tips... Started: 10 years ago Most recent reply: 10 years ago by kickass.
  17. My Blog Started: 10 years ago Most recent reply: 10 years ago by amits.
  18. Blog sidebar too lowdown in I.E. Started: 10 years ago Most recent reply: 10 years ago by amits.
  19. HELP!!! (problem after site move) Started: 10 years ago Most recent reply: 10 years ago by amits.
  20. Problem after site move Started: 10 years ago Most recent reply: 10 years ago by amits.