WordPress.org

Forums

User Profile

amcyfive

User Activity

Recent Replies

  1. [resolved] [Plugin: Jetpack by WordPress.com] Google Mobile Usability Problem in Jetpack theme User last replied: 1 year ago. Most recent reply: 1 year ago by Jeremy Herve.
  2. [Plugin: Yoast SEO] Plugin Stopped working for wordpress 3.9 User last replied: 2 years ago. Most recent reply: 2 years ago by khendriks.
  3. [resolved] Hello Auto Attachments it urgent User last replied: 2 years ago. No replies since.
  4. [Plugin: Yoast SEO] Hello wordpress seo its urgent User last replied: 2 years ago. No replies since.
  5. [Plugin: Auto Attachments] Latest Version Problem User last replied: 2 years ago. Most recent reply: 2 years ago by Serkan Algur.
  6. Multi rating plugin required User last replied: 2 years ago. No replies since.
  7. [Plugin: Jetpack by WordPress.com] Google Upcoming Ranking Factor User last replied: 2 years ago. Most recent reply: 2 years ago by Tierra Quebrada.
  8. Cant Login User last replied: 3 years ago. Most recent reply: 3 years ago by Tara.
  9. [resolved] [Plugin: Auto Attachments] Disable the images only to show User last replied: 3 years ago. Most recent reply: 3 years ago by Serkan Algur.
  10. [Plugin: Google XML Sitemap for Mobile] Sitemap problem for google crawling User last replied: 3 years ago. No replies since.
  11. [Plugin: Google XML Sitemap for Mobile] Mobile Sitemap not crawled User last replied: 3 years ago. No replies since.
  12. Latest Malware Attacks and Solution User last replied: 3 years ago. Most recent reply: 3 years ago by WPyogi.
  13. Multiple Descpription Tag User last replied: 3 years ago. No replies since.
  14. meta tag description problem User last replied: 3 years ago. Most recent reply: 3 years ago by Michael.
  15. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] XML Parsing Error: junk after document element..help User last replied: 4 years ago. No replies since.
  16. My site is not showing images User last replied: 4 years ago. No replies since.
  17. [resolved] Failed to upgrade from 3.0 to 3.1 User last replied: 5 years ago. Most recent reply: 5 years ago by microtech.
  18. [resolved] IIS Server Error User last replied: 5 years ago. Most recent reply: 5 years ago by Tara.

Threads Started

  1. [resolved] [Plugin: Jetpack by WordPress.com] Google Mobile Usability Problem in Jetpack theme Started: 1 year ago Most recent reply: 1 year ago by Jeremy Herve.
  2. [Plugin: Yoast SEO] Plugin Stopped working for wordpress 3.9 Started: 2 years ago Most recent reply: 2 years ago by khendriks.
  3. [resolved] Hello Auto Attachments it urgent Started: 2 years ago Most recent reply: 2 years ago by Samiullah.
  4. [Plugin: Yoast SEO] Hello wordpress seo its urgent Started: 2 years ago No replies.
  5. [Plugin: Auto Attachments] Latest Version Problem Started: 2 years ago Most recent reply: 2 years ago by Serkan Algur.
  6. [Plugin: Jetpack by WordPress.com] Google Upcoming Ranking Factor Started: 2 years ago Most recent reply: 2 years ago by Tierra Quebrada.
  7. Multi rating plugin required Started: 2 years ago No replies.
  8. Latest Malware Attacks and Solution Started: 3 years ago Most recent reply: 3 years ago by WPyogi.
  9. Cant Login Started: 3 years ago Most recent reply: 3 years ago by Tara.
  10. [resolved] [Plugin: Auto Attachments] Disable the images only to show Started: 3 years ago Most recent reply: 3 years ago by Serkan Algur.
  11. [Plugin: Google XML Sitemap for Mobile] Sitemap problem for google crawling Started: 3 years ago No replies.
  12. [Plugin: Google XML Sitemap for Mobile] Mobile Sitemap not crawled Started: 3 years ago No replies.
  13. Multiple Descpription Tag Started: 3 years ago Most recent reply: 3 years ago by Samiullah.
  14. My site is not showing images Started: 4 years ago No replies.
  15. [resolved] IIS Server Error Started: 5 years ago Most recent reply: 5 years ago by Tara.