WordPress.org

Forums

User Profile

amcgall

User Activity

Recent Replies

  1. [resolved] [Plugin: Wordfence Security] Wordfence RAM Memory hog? User last replied: 2 weeks ago. Most recent reply: 1 week ago by netribe.
  2. [Plugin: Wordfence Security] Getting a fatal error message on activation of plug in User last replied: 3 weeks ago. No replies since.
  3. [closed] Error "Connection lost. Saving has been disabled until reconnected User last replied: 2 months ago. Most recent reply: 2 months ago by WPyogi.
  4. Connection lost. Saving has been disabled until you’re reconnected. User last replied: 2 months ago. Most recent reply: 2 months ago by WPyogi.
  5. [resolved] [Plugin: Ajax BootModal Login] captcha not working User last replied: 9 months ago. Most recent reply: 6 months ago by Nicscott01.
  6. [Plugin: Fast Secure Contact Form] Automatic Install Always Fails User last replied: 4 years ago. No replies since.
  7. Theme Picture-Perfect open in new window problem User last replied: 4 years ago. No replies since.
  8. [Picture Perfect] weird plugin/developer User last replied: 4 years ago. Most recent reply: 4 years ago by zsero.
  9. Theme Picture Perfect. Error note after installation: page-links-to User last replied: 4 years ago. No replies since.
  10. [resolved] [Plugin: Sociable for WordPress 3.0] Add Plurk in next upgrade of Sociable plugin? User last replied: 4 years ago. Most recent reply: 4 years ago by tompokress.
  11. Trouble sertting up Simple Tweet plugin User last replied: 4 years ago. Most recent reply: 4 years ago by wokamoto.
  12. [Plugin: Simple Tweet] Thanks and a question User last replied: 4 years ago. Most recent reply: 4 years ago by wokamoto.
  13. [Plugin: Tweet This] User last replied: 4 years ago. No replies since.
  14. Modifying the comments form to add custom fields User last replied: 8 years ago. Most recent reply: 8 years ago by bookchiq.
  15. Which is the best Captcha plugin? User last replied: 8 years ago. No replies since.
  16. Looking for recent posts plugin User last replied: 8 years ago. Most recent reply: 8 years ago by vkaryl.

Threads Started

  1. Connection lost. Saving has been disabled until you’re reconnected. Started: 2 months ago Most recent reply: 2 months ago by WPyogi.
  2. [resolved] [Plugin: Ajax BootModal Login] captcha not working Started: 9 months ago Most recent reply: 6 months ago by Nicscott01.
  3. [Plugin: Fast Secure Contact Form] Automatic Install Always Fails Started: 4 years ago Most recent reply: 4 years ago by amcgall.
  4. Theme Picture-Perfect open in new window problem Started: 4 years ago Most recent reply: 4 years ago by amcgall.
  5. [resolved] [Plugin: Sociable for WordPress 3.0] Add Plurk in next upgrade of Sociable plugin? Started: 4 years ago Most recent reply: 4 years ago by tompokress.
  6. Trouble sertting up Simple Tweet plugin Started: 4 years ago Most recent reply: 4 years ago by wokamoto.