WordPress.org

Forums

User Profile

ambrosey

User Activity

Recent Replies

  1. [Plugin: Contact Form 7] Form Redirect won't work User last replied: 2 months ago. Most recent reply: 2 months ago by buzztone.
  2. WordPress is displaying wrong version number User last replied: 2 months ago. Most recent reply: 2 months ago by Tara.
  3. [Plugin: Flamingo] IP Logging? User last replied: 10 months ago. Most recent reply: 10 months ago by Takayuki Miyoshi.
  4. [Plugin: WP eCommerce] Add to Cart template tag not working User last replied: 1 year ago. No replies since.
  5. [Plugin: underConstruction] Child theme compatibility User last replied: 1 year ago. Most recent reply: 1 year ago by anou.
  6. [Plugin: underConstruction] Child theme compatibility request User last replied: 1 year ago. No replies since.
  7. [Plugin: Testimonials Widget] Background for widget height? User last replied: 1 year ago. Most recent reply: 1 year ago by Michael Cannon.
  8. header.php doesn't work on localhost but does on live site User last replied: 1 year ago. No replies since.
  9. [resolved] [Plugin: Easy Related Posts] Broken when there are no tags User last replied: 1 year ago. Most recent reply: 1 year ago by Vagenas Panagiotis.
  10. [resolved] [Plugin: Easy Modal] How to have scroll in the modal? User last replied: 1 year ago. Most recent reply: 1 year ago by danieliser.
  11. [Plugin: NextGEN Gallery] NextGen Basic Gallery Slideshow Hangs on Loading Circle User last replied: 1 year ago. No replies since.
  12. [Plugin: NextGEN Gallery] Where are the default templates now?? User last replied: 1 year ago. No replies since.
  13. Broken widgets admin area - help troubleshooting? User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  14. Plugin that assesses answers from a questionnaire with auto reply User last replied: 1 year ago. No replies since.
  15. Media Library not uploading/crunching properly User last replied: 1 year ago. Most recent reply: 1 year ago by fpayro.
  16. [resolved] [Plugin: Rotating Tweets (Twitter widget and shortcode)] Tweet Rotation Help? User last replied: 2 years ago. No replies since.
  17. wp_lostpassword_url redirect errors? User last replied: 2 years ago. Most recent reply: 2 years ago by bcworkz.
  18. [resolved] [Plugin: User Submitted Posts] Retrieving specific post data? User last replied: 2 years ago. Most recent reply: 1 year ago by Jeff Starr.
  19. [resolved] Options Page issues for plugin User last replied: 2 years ago. No replies since.
  20. [Plugin: Custom Content Type Manager] Image issue for shortcode User last replied: 2 years ago. Most recent reply: 2 years ago by fireproofsocks.
  21. [resolved] [Plugin: Custom Content Type Manager] Orderby error User last replied: 3 years ago. Most recent reply: 3 years ago by fireproofsocks.

Threads Started

  1. [Plugin: Contact Form 7] Form Redirect won't work Started: 2 months ago Most recent reply: 2 months ago by buzztone.
  2. WordPress is displaying wrong version number Started: 2 months ago Most recent reply: 2 months ago by Tara.
  3. [Plugin: Flamingo] IP Logging? Started: 10 months ago Most recent reply: 10 months ago by Takayuki Miyoshi.
  4. [Plugin: WP eCommerce] Add to Cart template tag not working Started: 1 year ago No replies.
  5. [Plugin: underConstruction] Child theme compatibility Started: 1 year ago Most recent reply: 1 year ago by anou.
  6. [Plugin: underConstruction] Child theme compatibility request Started: 1 year ago No replies.
  7. [Plugin: Testimonials Widget] Background for widget height? Started: 1 year ago Most recent reply: 1 year ago by Michael Cannon.
  8. header.php doesn't work on localhost but does on live site Started: 1 year ago No replies.
  9. [resolved] [Plugin: Easy Related Posts] Broken when there are no tags Started: 1 year ago Most recent reply: 1 year ago by Vagenas Panagiotis.
  10. [resolved] [Plugin: User Submitted Posts] Retrieving specific post data? Started: 2 years ago Most recent reply: 1 year ago by Jeff Starr.
  11. [resolved] [Plugin: Easy Modal] How to have scroll in the modal? Started: 1 year ago Most recent reply: 1 year ago by danieliser.
  12. [Plugin: NextGEN Gallery] NextGen Basic Gallery Slideshow Hangs on Loading Circle Started: 1 year ago No replies.
  13. [Plugin: NextGEN Gallery] Where are the default templates now?? Started: 1 year ago Most recent reply: 1 year ago by ambrosey.
  14. Broken widgets admin area - help troubleshooting? Started: 1 year ago Most recent reply: 1 year ago by esmi.
  15. Media Library not uploading/crunching properly Started: 1 year ago Most recent reply: 1 year ago by fpayro.
  16. [resolved] [Plugin: Rotating Tweets (Twitter widget and shortcode)] Tweet Rotation Help? Started: 2 years ago Most recent reply: 2 years ago by ambrosey.
  17. wp_lostpassword_url redirect errors? Started: 2 years ago Most recent reply: 2 years ago by bcworkz.
  18. [resolved] Options Page issues for plugin Started: 2 years ago Most recent reply: 2 years ago by ambrosey.
  19. [Plugin: Custom Content Type Manager] Image issue for shortcode Started: 2 years ago Most recent reply: 2 years ago by fireproofsocks.
  20. [resolved] [Plugin: Custom Content Type Manager] Orderby error Started: 3 years ago Most recent reply: 3 years ago by fireproofsocks.