WordPress.org

Forums

User Profile

amboutwe

User Activity

Recent Replies

  1. [resolved] [Plugin: Yoast SEO] Keyword in first paragraph not recognized by Seo Yoast User last replied: 3 months ago. Most recent reply: 3 months ago by Sandra.
  2. [resolved] [Plugin: Yoast SEO] The following file(s) is/are blocking your XML sitemaps User last replied: 3 months ago. Most recent reply: 3 months ago by lesliekirk.
  3. [resolved] Yoast SEO Blocking Google Webmaster Tools User last replied: 3 months ago. No replies since.
  4. [Plugin: Yoast SEO] Meta Data on Categories User last replied: 3 months ago. Most recent reply: 3 months ago by bmdesign.
  5. [Plugin: Yoast SEO] plugin didnt show in dashboard and in page keywords User last replied: 3 months ago. Most recent reply: 3 months ago by maikhoa.
  6. [resolved] [Plugin: Yoast SEO] how to add h1 and h2 into the page meta description ? User last replied: 3 months ago. No replies since.
  7. [Plugin: Yoast SEO] GA search result - "no result:" User last replied: 3 months ago. No replies since.
  8. [resolved] [Plugin: Yoast SEO] problem with yoast sitemap User last replied: 3 months ago. Most recent reply: 3 months ago by msiadat.
  9. [Plugin: Yoast SEO] It broke my site :( User last replied: 3 months ago. No replies since.
  10. [Plugin: Yoast SEO] Canonicals Not Applied From Plugin User last replied: 3 months ago. No replies since.
  11. [resolved] [Plugin: Yoast SEO] Update broke our QA and Staging sites User last replied: 3 months ago. No replies since.
  12. [Plugin: Yoast SEO] Yoast disappeared from the dashboard and plugins User last replied: 3 months ago. Most recent reply: 3 months ago by neotrope.
  13. [resolved] [Plugin: Yoast SEO] Yoast Plugin Disappeared - Can't Reinstall User last replied: 3 months ago. Most recent reply: 3 months ago by wrw51.
  14. [Plugin: Yoast SEO] It's good.. But it should stop linking itself to Yoast. User last replied: 3 months ago. Most recent reply: 3 months ago by sconfig.
  15. [Plugin: Yoast SEO] Request 1 feature User last replied: 3 months ago. No replies since.
  16. [resolved] [Plugin: Yoast SEO] Image tag is missing in whatsapp share User last replied: 3 months ago. Most recent reply: 3 months ago by raizaduran.
  17. [Plugin: Yoast SEO] SEO for widgetized home page User last replied: 3 months ago. No replies since.
  18. [Plugin: Yoast SEO] Could you explain your choice ? User last replied: 3 months ago. No replies since.
  19. [Plugin: Yoast SEO] Duplicate Title Tag due to multiple permalinks - could be SEO plugin issue? User last replied: 3 months ago. Most recent reply: 3 months ago by vogriphach.
  20. [resolved] [Plugin: Yoast SEO] My wordpress version is below of the require version User last replied: 3 months ago. No replies since.
  21. [resolved] [Plugin: Yoast SEO] The images on this page are missing alt tags. User last replied: 3 months ago. No replies since.
  22. [resolved] Yoast SEO - Woocommerce conflict User last replied: 3 months ago. No replies since.
  23. [resolved] [Plugin: Yoast SEO] Facebook Title and Twitter Title not showing rather showing regular title User last replied: 3 months ago. No replies since.
  24. [resolved] [Plugin: Yoast SEO] How product category at page title User last replied: 3 months ago. Most recent reply: 3 months ago by erryn.
  25. [resolved] [Plugin: Yoast SEO] Issue with Ajax Page Transitions Conflict on Mobile User last replied: 3 months ago. Most recent reply: 3 months ago by fashion77.
  26. [resolved] [Plugin: Yoast SEO] Yoast facebook settings - How to Select the og image I want fb to display User last replied: 3 months ago. Most recent reply: 3 months ago by chrisk200.
  27. [Plugin: Yoast SEO] Content Readability Analysis function User last replied: 3 months ago. No replies since.
  28. [resolved] [Plugin: Yoast SEO] Homepage meta desc shown wrong on google User last replied: 3 months ago. No replies since.
  29. [resolved] [Plugin: Yoast SEO] Traffic light is not working anymore (Using Enfold + Yoast) User last replied: 3 months ago. Most recent reply: 3 months ago by Gerry2014.
  30. [resolved] [Plugin: Yoast SEO] og tags not showing up? User last replied: 3 months ago. No replies since.

Threads Started

  1. [Plugin: Shortcodes Ultimate] One Of The Few That I've Paid To Upgrade Started: 1 year ago No replies.
  2. [Theme: Suffusion] Fantastic! Started: 3 years ago No replies.
  3. [resolved] Gallery Order Stuck In Descending Mode Started: 4 years ago Most recent reply: 4 years ago by amboutwe.
  4. [Plugin: And The Winner Is...] Feature Requests Started: 6 years ago Most recent reply: 5 years ago by amboutwe.