WordPress.org

Forums

User Profile

Alice Mutasa

User Activity

Recent Replies

  1. 'The connection was reset ' - unable to load images, unable to update posts User last replied: 4 months ago. No replies since.
  2. [Plugin: NextGEN Gallery] New images not showing in Android devices or Safari User last replied: 5 months ago. Most recent reply: 5 months ago by photocrati.
  3. [closed] Images not visible in Android devices User last replied: 5 months ago. Most recent reply: 5 months ago by James Huff (MacManX).
  4. How to add social media link to Home page? User last replied: 8 months ago. No replies since.
  5. [Plugin: NextGEN Gallery] How to set Album thumbnails? User last replied: 1 year ago. No replies since.
  6. How to remove 'comments' from a page / gallery? User last replied: 1 year ago. No replies since.
  7. Home page slideshow broken User last replied: 1 year ago. No replies since.
  8. Website section not updating User last replied: 1 year ago. No replies since.
  9. [Plugin: WP Super Cache] WHy is this 'super cache' preventing my website from updating? User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  10. Modularity: slideshow updates not showing up User last replied: 1 year ago. No replies since.
  11. [Plugin: WP Super Cache] Front page not updating User last replied: 1 year ago. No replies since.
  12. WP Contact form (to contact WP!) not working User last replied: 2 years ago. No replies since.
  13. help with wp & slideshow pro website needed User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  14. [closed] WP & Slideshow Pro genius needed for website fix User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  15. HTTP 500 Internal Server Error - CANNOT ACCESS CP User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.

Threads Started

  1. 'The connection was reset ' - unable to load images, unable to update posts Started: 4 months ago Most recent reply: 4 months ago by Alice Mutasa.
  2. [Plugin: NextGEN Gallery] New images not showing in Android devices or Safari Started: 5 months ago Most recent reply: 5 months ago by photocrati.
  3. [closed] Images not visible in Android devices Started: 6 months ago Most recent reply: 5 months ago by James Huff (MacManX).
  4. How to add social media link to Home page? Started: 9 months ago Most recent reply: 8 months ago by Alice Mutasa.
  5. [Plugin: NextGEN Gallery] How to set Album thumbnails? Started: 1 year ago Most recent reply: 1 year ago by Alice Mutasa.
  6. How to remove 'comments' from a page / gallery? Started: 1 year ago Most recent reply: 1 year ago by Alice Mutasa.
  7. Home page slideshow broken Started: 1 year ago Most recent reply: 1 year ago by Alice Mutasa.
  8. Website section not updating Started: 1 year ago No replies.
  9. [Plugin: WP Super Cache] WHy is this 'super cache' preventing my website from updating? Started: 1 year ago Most recent reply: 1 year ago by esmi.
  10. Modularity: slideshow updates not showing up Started: 1 year ago Most recent reply: 1 year ago by Alice Mutasa.
  11. [Plugin: WP Super Cache] Front page not updating Started: 1 year ago No replies.
  12. WP Contact form (to contact WP!) not working Started: 2 years ago Most recent reply: 2 years ago by Alice Mutasa.
  13. help with wp & slideshow pro website needed Started: 2 years ago Most recent reply: 2 years ago by esmi.
  14. [closed] WP & Slideshow Pro genius needed for website fix Started: 2 years ago Most recent reply: 2 years ago by esmi.
  15. HTTP 500 Internal Server Error - CANNOT ACCESS CP Started: 4 years ago Most recent reply: 4 years ago by esmi.