WordPress.org

Forums

User Profile

Alexis403

User Activity

Recent Replies

  1. Images not showing User last replied: 10 months ago. No replies since.
  2. [Plugin: VideoGall] Supported? User last replied: 1 year ago. No replies since.
  3. Feedburner error showing up on feed User last replied: 1 year ago. No replies since.
  4. Thumbnails not showing up when sharing links on FB User last replied: 1 year ago. No replies since.
  5. Captions not showing properly under images User last replied: 1 year ago. Most recent reply: 1 year ago by ClearwaterEnglish.
  6. [resolved] [Plugin: GC Testimonials] Widget cycling shows all testimonials at once. User last replied: 1 year ago. No replies since.
  7. [Plugin: GC Testimonials] Widget cycling messes up on Testimonials page User last replied: 1 year ago. Most recent reply: 1 year ago by Chris Dillon.
  8. [resolved] [Plugin: Cyclone Slider 2] Slider only showing 1 slide when I have 2 uploaded User last replied: 1 year ago. Most recent reply: 1 year ago by kosinix.
  9. GC Testimonials causes another plugin to not work User last replied: 1 year ago. No replies since.
  10. [resolved] [Theme: Mantra] Featured Image Thumbnails Not Showing Fixed Dimensions User last replied: 1 year ago. No replies since.
  11. [Theme: Mantra] Looking for responsive code to make header opt-in perform correctly User last replied: 1 year ago. No replies since.
  12. [Plugin: GC Testimonials] 'Cycle' not working to display random testimonials User last replied: 1 year ago. No replies since.
  13. [closed] [Plugin: Blogger Importer] Migrate Image Files Blogger WordPress User last replied: 1 year ago. Most recent reply: 1 year ago by Thierry.k.
  14. [Plugin: NextGEN Gallery] The NextGen Gallery I can not upload images User last replied: 1 year ago. No replies since.
  15. [resolved] [Plugin: GC Testimonials] Urgent! After upgrade testimonials in widget not showing User last replied: 1 year ago. Most recent reply: 1 year ago by SplashLight.
  16. [Plugin: NextGEN Gallery] Everythings fine, just can't upload new photos... User last replied: 1 year ago. No replies since.
  17. Changes not showing for me, but some are showing for others User last replied: 1 year ago. No replies since.
  18. All of a sudden my "Page Cannot Be Found" User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  19. [Plugin: NextGEN Gallery] Slideshow display issues User last replied: 1 year ago. No replies since.
  20. [Plugin: GC Testimonials] Widget "Read More" Link Not Showing User last replied: 1 year ago. No replies since.
  21. Background option not showing in latest version 3.5.1 User last replied: 2 years ago. No replies since.
  22. [resolved] "Insert Into Post" not working, no visual editor User last replied: 2 years ago. Most recent reply: 2 years ago by UK Motorsports.
  23. PLEASE HELP - Changed Domains and Having Issues User last replied: 2 years ago. No replies since.
  24. Twitter Goodies Widget shuts my site down User last replied: 2 years ago. No replies since.
  25. Installing Plugin: Optimal Title User last replied: 3 years ago. No replies since.
  26. Problem displaying background color with latest version User last replied: 3 years ago. Most recent reply: 3 years ago by greenbeltlandtrust.
  27. Relocating Plugins at the Bottom of Posts User last replied: 3 years ago. Most recent reply: 2 years ago by Shareaholic.
  28. Need help with spacing while using HTML codes in pages User last replied: 3 years ago. No replies since.
  29. My codes keep disappearing User last replied: 4 years ago. Most recent reply: 4 years ago by pacman66.
  30. Need Help with the Comments Section of My Posts User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.

Threads Started

  1. Images not showing Started: 10 months ago Most recent reply: 10 months ago by Alexis403.
  2. Captions not showing properly under images Started: 1 year ago Most recent reply: 1 year ago by ClearwaterEnglish.
  3. Feedburner error showing up on feed Started: 1 year ago No replies.
  4. [resolved] [Plugin: GC Testimonials] Urgent! After upgrade testimonials in widget not showing Started: 1 year ago Most recent reply: 1 year ago by SplashLight.
  5. Thumbnails not showing up when sharing links on FB Started: 1 year ago Most recent reply: 1 year ago by Alexis403.
  6. [resolved] [Plugin: GC Testimonials] Widget cycling shows all testimonials at once. Started: 1 year ago Most recent reply: 1 year ago by Alexis403.
  7. [Plugin: GC Testimonials] Widget cycling messes up on Testimonials page Started: 1 year ago Most recent reply: 1 year ago by Chris Dillon.
  8. [resolved] [Plugin: Cyclone Slider 2] Slider only showing 1 slide when I have 2 uploaded Started: 1 year ago Most recent reply: 1 year ago by kosinix.
  9. GC Testimonials causes another plugin to not work Started: 1 year ago Most recent reply: 1 year ago by Alexis403.
  10. [resolved] [Theme: Mantra] Featured Image Thumbnails Not Showing Fixed Dimensions Started: 1 year ago Most recent reply: 1 year ago by Alexis403.
  11. [Theme: Mantra] Looking for responsive code to make header opt-in perform correctly Started: 1 year ago No replies.
  12. Changes not showing for me, but some are showing for others Started: 1 year ago Most recent reply: 1 year ago by Alexis403.
  13. All of a sudden my "Page Cannot Be Found" Started: 1 year ago Most recent reply: 1 year ago by esmi.
  14. [Plugin: NextGEN Gallery] Slideshow display issues Started: 1 year ago No replies.
  15. [Plugin: GC Testimonials] Widget "Read More" Link Not Showing Started: 1 year ago No replies.
  16. Background option not showing in latest version 3.5.1 Started: 2 years ago Most recent reply: 2 years ago by Alexis403.
  17. PLEASE HELP - Changed Domains and Having Issues Started: 2 years ago Most recent reply: 2 years ago by Alexis403.
  18. Twitter Goodies Widget shuts my site down Started: 2 years ago No replies.
  19. Relocating Plugins at the Bottom of Posts Started: 3 years ago Most recent reply: 2 years ago by Shareaholic.
  20. Installing Plugin: Optimal Title Started: 3 years ago No replies.
  21. Problem displaying background color with latest version Started: 3 years ago Most recent reply: 3 years ago by greenbeltlandtrust.
  22. Need help with spacing while using HTML codes in pages Started: 3 years ago Most recent reply: 3 years ago by Alexis403.
  23. My codes keep disappearing Started: 4 years ago Most recent reply: 4 years ago by pacman66.
  24. Need Help with the Comments Section of My Posts Started: 4 years ago Most recent reply: 4 years ago by esmi.
  25. How do I show a summary of posts on the home page and... Started: 4 years ago Most recent reply: 4 years ago by Rev. Voodoo.
  26. [resolved] Questions Regarding Preparations for Updating to Version 2.9.2 Started: 5 years ago Most recent reply: 5 years ago by Alexis403.