WordPress.org

Forums

User Profile

a.hoereth

User Activity

Recent Replies

  1. [resolved] [Plugin: Featured Video Plus] Alt attribute on play and load icons User last replied: 1 year ago. No replies since.
  2. [Plugin: Featured Video Plus] Video will not display in Safari User last replied: 1 year ago. No replies since.
  3. [resolved] [Plugin: Featured Video Plus] Vimeo thrumbnails not work User last replied: 1 year ago. No replies since.
  4. [Plugin: Featured Video Plus] Cinamatique Video Support User last replied: 1 year ago. No replies since.
  5. [Plugin: Featured Video Plus] Video won't show up. User last replied: 1 year ago. No replies since.
  6. [resolved] [Plugin: Featured Video Plus] Autoplay doesn't work on android mobile & ipad User last replied: 1 year ago. Most recent reply: 1 year ago by nichelead.
  7. [resolved] [Plugin: Featured Video Plus] How to add more than one Video? User last replied: 1 year ago. No replies since.
  8. [resolved] [Plugin: Featured Video Plus] Multiple Auto Play Issue User last replied: 1 year ago. Most recent reply: 1 year ago by nichelead.
  9. [Plugin: Featured Video Plus] Hiding YouTube Logo + Custom Dimensions User last replied: 1 year ago. No replies since.
  10. [Plugin: Featured Video Plus] Featured image not displaying in home User last replied: 1 year ago. Most recent reply: 1 year ago by morganfardo.
  11. [resolved] [Plugin: Featured Video Plus] Fatal Error User last replied: 1 year ago. Most recent reply: 1 year ago by jas7chip.
  12. [Plugin: Featured Video Plus] Sometimes wrong featured video displays on blog archive User last replied: 1 year ago. No replies since.
  13. [Plugin: Featured Video Plus] Why Torture Yourself Doing It All Manually?.. User last replied: 1 year ago. No replies since.
  14. [resolved] [Plugin: Featured Video Plus] Videos from Vimeo not showing up on iPhone or iPad User last replied: 1 year ago. Most recent reply: 1 year ago by diverchrisfl.
  15. [Plugin: Featured Video Plus] Disable Feature Video from displaying. User last replied: 1 year ago. Most recent reply: 1 year ago by zurielebron.
  16. [resolved] [Plugin: Featured Video Plus] Remove YT Recommended Videos User last replied: 1 year ago. Most recent reply: 1 year ago by thisweekinbeer.
  17. [resolved] [Plugin: Featured Video Plus] Featured image from video not being created User last replied: 1 year ago. Most recent reply: 1 year ago by diverchrisfl.
  18. [resolved] [Plugin: Featured Video Plus] Weird Featured Image User last replied: 1 year ago. Most recent reply: 1 year ago by MASSERRA.
  19. [resolved] [Plugin: Featured Video Plus] No support for "Custom fields"? User last replied: 1 year ago. Most recent reply: 1 year ago by ttvd94.
  20. [Plugin: Featured Video Plus] Enabling Featured IMGs User last replied: 1 year ago. No replies since.
  21. [Plugin: Featured Video Plus] Install works but videos won't publish User last replied: 1 year ago. No replies since.
  22. [Plugin: Featured Video Plus] Video reverts to Replace Featured Image after playing User last replied: 1 year ago. No replies since.
  23. [Plugin: Featured Video Plus] Only the link of the video is shown when I try to add a video User last replied: 1 year ago. Most recent reply: 1 year ago by guiluchesi.
  24. [resolved] [Plugin: Featured Video Plus] Hide Video Info youtube User last replied: 1 year ago. Most recent reply: 1 year ago by RGhost.
  25. [resolved] [Plugin: Featured Video Plus] video shrinking on 2nd play User last replied: 1 year ago. Most recent reply: 1 year ago by craigdb.
  26. [Plugin: Featured Video Plus] Just showing the image of the video User last replied: 1 year ago. No replies since.
  27. [Plugin: Featured Video Plus] Update stopped Videos appearing User last replied: 1 year ago. No replies since.
  28. [Plugin: Featured Video Plus] FVP in admin post screen? User last replied: 1 year ago. No replies since.
  29. [resolved] [Plugin: Featured Video Plus] Auto-play option on Homepage User last replied: 1 year ago. No replies since.
  30. [resolved] [Plugin: Featured Video Plus] autoplay not working since 1.9.1, no permanet play icon in top of post thumbnail User last replied: 1 year ago. No replies since.

Threads Started

No more topics posted.