WordPress.org

Forums

User Profile

agreda

User Activity

Recent Replies

  1. Best Caching Plugin Recommendations for Multisite with Forums User last replied: 1 month ago. No replies since.
  2. [resolved] [Plugin: Global Content Blocks] PHP Code Not Working User last replied: 1 month ago. Most recent reply: 1 month ago by benz1.
  3. [resolved] [Plugin: NextGEN Gallery] How To Randomize Single Gallery User last replied: 2 months ago. Most recent reply: 2 months ago by photocrati.
  4. [resolved] [Plugin: NextGEN Gallery] Featured Image Not Working After Update User last replied: 2 months ago. Most recent reply: 1 month ago by photocrati.
  5. [Plugin: Recent Posts Widget Extended] Make columns responsive User last replied: 4 months ago. No replies since.
  6. [Plugin: Recent Posts Widget Extended] Pagination? User last replied: 5 months ago. Most recent reply: 4 months ago by Palanthir.
  7. [Plugin: Random Content] NextGen Gallery Plugin Conflict User last replied: 5 months ago. No replies since.
  8. [resolved] Random Content Incompatible with Nextgen Gallery User last replied: 6 months ago. No replies since.
  9. How to disable Sociable on Custom Post Types? User last replied: 6 months ago. No replies since.
  10. [Plugin: Sociable] Ghost menus User last replied: 6 months ago. No replies since.
  11. [resolved] [Plugin: Responsive Maintenance Pro With Countdown] NextGen Gallery Plugin Conflict User last replied: 6 months ago. Most recent reply: 4 months ago by Freelancing Care.
  12. [resolved] [Plugin: NextGEN Gallery] Lightbox Issue Has Not Been Resolved User last replied: 7 months ago. Most recent reply: 7 months ago by photocrati.
  13. [resolved] [Plugin: NextGEN Gallery] Ajax Gallery Pages Broken after 2.0.66.27 Update User last replied: 7 months ago. Most recent reply: 7 months ago by photocrati.
  14. [Plugin: WPCommentCleaner] Multisite User last replied: 7 months ago. No replies since.
  15. [resolved] [Plugin: NextGEN Gallery] singlepic shortcode always shows the same image User last replied: 7 months ago. Most recent reply: 7 months ago by photocrati.
  16. [resolved] Legacy Images Not Displaying and odd Redirects User last replied: 12 months ago. No replies since.
  17. [resolved] Akismet Key Config No Longer Hidden When Using WPCOM_API_KEY User last replied: 12 months ago. Most recent reply: 7 months ago by Greg Stewart.
  18. jQuery is not defined for Menus admin page User last replied: 1 year ago. No replies since.
  19. Menu problem after 3.8 update - Canvas theme User last replied: 1 year ago. Most recent reply: 1 year ago by weiweimao.
  20. [Plugin: NextGEN Gallery] Navigating to Gallery After Upload User last replied: 1 year ago. Most recent reply: 1 year ago by photocrati.
  21. [Plugin: WordPress Random Image] Random Images Not Displaying Via Post ID User last replied: 1 year ago. No replies since.
  22. Best MySQL config to avoid Server Has Gone Away errors User last replied: 1 year ago. No replies since.
  23. [Plugin: NextGEN Gallery] Nextgen Galleries Not Working with Visual Composer User last replied: 1 year ago. Most recent reply: 9 months ago by photocrati.
  24. [resolved] [Plugin: WPMS Sidebar Login Widget] Will subscribe option add all new users to site? User last replied: 1 year ago. No replies since.
  25. [resolved] [Plugin: WPMS Network Global Inserts] Plugin will not activate User last replied: 1 year ago. No replies since.
  26. [resolved] [closed] [Plugin: NextGEN Gallery] Lightboxs not working after WP migration User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  27. [resolved] [Plugin: All in One SEO Pack] SimplePress RSS Broken after AIOSEO Update User last replied: 1 year ago. No replies since.
  28. How to Set Default for Username Only User last replied: 1 year ago. Most recent reply: 1 year ago by Ipstenu (Mika Epstein).
  29. [resolved] [Plugin: NextGEN Gallery] 2.0.11 Gallery Images open in new Window not Lightbox User last replied: 1 year ago. Most recent reply: 1 year ago by rtb1982.
  30. [resolved] [Plugin: NextGEN Gallery] nggDisplayRandomImages doesn't work in NextGen Gallery 2.0 User last replied: 1 year ago. Most recent reply: 11 months ago by maronesj.

Threads Started

  1. Best Caching Plugin Recommendations for Multisite with Forums Started: 1 month ago Most recent reply: 1 month ago by agreda.
  2. [resolved] [Plugin: NextGEN Gallery] Featured Image Not Working After Update Started: 2 months ago Most recent reply: 1 month ago by photocrati.
  3. [resolved] [Plugin: Global Content Blocks] PHP Code Not Working Started: 1 month ago Most recent reply: 1 month ago by benz1.
  4. [resolved] [Plugin: NextGEN Gallery] How To Randomize Single Gallery Started: 2 months ago Most recent reply: 2 months ago by photocrati.
  5. [resolved] [Plugin: Responsive Maintenance Pro With Countdown] NextGen Gallery Plugin Conflict Started: 6 months ago Most recent reply: 4 months ago by Freelancing Care.
  6. [Plugin: Random Content] NextGen Gallery Plugin Conflict Started: 6 months ago Most recent reply: 5 months ago by agreda.
  7. [resolved] Random Content Incompatible with Nextgen Gallery Started: 1 year ago Most recent reply: 6 months ago by agreda.
  8. How to disable Sociable on Custom Post Types? Started: 6 months ago No replies.
  9. [resolved] [Plugin: NextGEN Gallery] Lightbox Issue Has Not Been Resolved Started: 1 year ago Most recent reply: 7 months ago by photocrati.
  10. [resolved] [Plugin: NextGEN Gallery] Ajax Gallery Pages Broken after 2.0.66.27 Update Started: 7 months ago Most recent reply: 7 months ago by photocrati.
  11. [Plugin: NextGEN Gallery] Nextgen Galleries Not Working with Visual Composer Started: 1 year ago Most recent reply: 9 months ago by photocrati.
  12. [resolved] Legacy Images Not Displaying and odd Redirects Started: 12 months ago Most recent reply: 12 months ago by agreda.
  13. jQuery is not defined for Menus admin page Started: 1 year ago Most recent reply: 1 year ago by agreda.
  14. [Plugin: NextGEN Gallery] Navigating to Gallery After Upload Started: 1 year ago Most recent reply: 1 year ago by photocrati.
  15. [Plugin: WordPress Random Image] Random Images Not Displaying Via Post ID Started: 1 year ago Most recent reply: 1 year ago by agreda.
  16. Best MySQL config to avoid Server Has Gone Away errors Started: 1 year ago Most recent reply: 1 year ago by agreda.
  17. [resolved] [Plugin: WPMS Sidebar Login Widget] Will subscribe option add all new users to site? Started: 1 year ago Most recent reply: 1 year ago by agreda.
  18. [resolved] [Plugin: WPMS Network Global Inserts] Plugin will not activate Started: 1 year ago Most recent reply: 1 year ago by agreda.
  19. [resolved] [Plugin: All in One SEO Pack] SimplePress RSS Broken after AIOSEO Update Started: 1 year ago Most recent reply: 1 year ago by agreda.
  20. How to Set Default for Username Only Started: 1 year ago Most recent reply: 1 year ago by Ipstenu (Mika Epstein).
  21. [resolved] [Plugin: NextGEN Gallery] Random and Recnet Gallery Scripts Broken after Update Started: 1 year ago Most recent reply: 1 year ago by agreda.
  22. [Plugin: Subscribe to Comments] Will Deleting A User Remove their Subscriptiions? Started: 1 year ago No replies.
  23. [resolved] [Plugin: Imsanity] Header Images Getting Resized to Media Library setting Started: 2 years ago Most recent reply: 2 years ago by agreda.
  24. [resolved] [Plugin: Reenable Shortlink Item In Admin Toolbar] New permalink structure for shortlink? Started: 2 years ago Most recent reply: 2 years ago by agreda.
  25. Unexpected Output During Akismet Activation Started: 4 years ago Most recent reply: 3 years ago by xzoom.
  26. [Plugin: nrelate Related Content] nrelate for multisite Started: 3 years ago Most recent reply: 3 years ago by Steve Bruner.
  27. Most Recent Post Feed in User Dashboard gone Missing Started: 3 years ago Most recent reply: 3 years ago by agreda.
  28. Adding All New Users to Main Site Started: 4 years ago Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  29. Safe to remove Super Admin user from child site? Started: 4 years ago Most recent reply: 4 years ago by agreda.
  30. [Plugin: NextGEN Gallery] Ajax Gallery Navigation Broken in 1.4.0 Started: 5 years ago Most recent reply: 5 years ago by NTD.