WordPress.org

Forums

User Profile

Acurax

User Activity

Recent Replies

  1. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] problem with userpro User last replied: 5 months ago. No replies since.
  2. [Plugin: Social Media Widget by Acurax] Acurax Social Icons can't save changes User last replied: 6 months ago. No replies since.
  3. [Plugin: Under Construction / Maintenance Mode from Acurax] not working User last replied: 6 months ago. Most recent reply: 6 months ago by RoX.
  4. [resolved] [Plugin: Social Media Widget by Acurax] Social Icons Not Showing Up on my Front Page User last replied: 6 months ago. No replies since.
  5. [Plugin: Under Construction / Maintenance Mode from Acurax] Doesn't send proper headers User last replied: 6 months ago. No replies since.
  6. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Email subscribe not working User last replied: 6 months ago. Most recent reply: 6 months ago by kirileonard.
  7. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] administrator permisions User last replied: 6 months ago. No replies since.
  8. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Progress Bar Settings not saved propely User last replied: 6 months ago. No replies since.
  9. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] "Pick a logo" not working User last replied: 6 months ago. Most recent reply: 2 months ago by Kiki Lee.
  10. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Mobile Version is Off-Center User last replied: 6 months ago. Most recent reply: 2 months ago by Kiki Lee.
  11. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] p tags being added in custom mode? User last replied: 6 months ago. No replies since.
  12. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Maintenance Mode while Updating? User last replied: 6 months ago. No replies since.
  13. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Auto insertion of p tag on Custom HTML template box User last replied: 6 months ago. No replies since.
  14. [Plugin: Under Construction / Maintenance Mode from Acurax] Nice! User last replied: 6 months ago. No replies since.
  15. [Plugin: Under Construction / Maintenance Mode from Acurax] Clam AV Detect Virus User last replied: 6 months ago. No replies since.
  16. [resolved] [Plugin: Floating Social Media Icon] Need to remove footer of the plugin User last replied: 6 months ago. Most recent reply: 6 months ago by sachin_pujar.
  17. [resolved] [Plugin: Floating Social Media Icon] Floating icons too low on the page in mobile devices User last replied: 7 months ago. Most recent reply: 7 months ago by sachin_pujar.
  18. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Change progress bar User last replied: 7 months ago. No replies since.
  19. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Time Remaining User last replied: 7 months ago. Most recent reply: 7 months ago by roman.soerensen.
  20. [resolved] [Plugin: Floating Social Media Icon] Uncaught TypeError: Cannot read property 'divBottomRight' of undefined User last replied: 7 months ago. Most recent reply: 1 month ago by ALDesigner.
  21. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] favicon does not go away User last replied: 7 months ago. No replies since.
  22. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] I don't see maintenance page after activation User last replied: 7 months ago. No replies since.
  23. [resolved] [Plugin: Floating Social Media Icon] Icons no longer floating to right-side of post User last replied: 7 months ago. No replies since.
  24. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] transparent background User last replied: 7 months ago. No replies since.
  25. [Plugin: Under Construction / Maintenance Mode from Acurax] Easy to install and configure, nice design options. User last replied: 8 months ago. No replies since.
  26. [resolved] [Plugin: Social Media Widget by Acurax] Can't remove LinkedIn icon User last replied: 8 months ago. Most recent reply: 8 months ago by PPNSteve.
  27. [resolved] [Plugin: Social Media Widget by Acurax] Where's the Instagram link? User last replied: 8 months ago. No replies since.
  28. [resolved] [Plugin: Social Media Widget by Acurax] Shortcode? Nothing under Help User last replied: 8 months ago. No replies since.
  29. [resolved] [Plugin: Social Media Widget by Acurax] How to delete Social Media I dont need in accurax User last replied: 8 months ago. No replies since.
  30. [resolved] [Plugin: Social Media Widget by Acurax] Plugin Caused Performance and Reliability Issues User last replied: 8 months ago. No replies since.

Threads Started

No more topics posted.