WordPress.org

Forums

User Profile

Acurax

User Activity

Recent Replies

  1. [Plugin: Under Construction / Maintenance Mode from Acurax] no way of disable User last replied: 6 days ago. No replies since.
  2. [Plugin: Under Construction / Maintenance Mode from Acurax] Useful and easy User last replied: 1 week ago. No replies since.
  3. [Plugin: Social Media Widget by Acurax] Acurax Social Icons can't save changes User last replied: 2 weeks ago. No replies since.
  4. [Plugin: Under Construction / Maintenance Mode from Acurax] not working User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by RoX.
  5. [resolved] [Plugin: Social Media Widget by Acurax] Social Icons Not Showing Up on my Front Page User last replied: 3 weeks ago. No replies since.
  6. [Plugin: Under Construction / Maintenance Mode from Acurax] Doesn't send proper headers User last replied: 3 weeks ago. No replies since.
  7. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Email subscribe not working User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by kirileonard.
  8. [Plugin: Under Construction / Maintenance Mode from Acurax] how to get rid of the subscribe? User last replied: 3 weeks ago. Most recent reply: 3 days ago by rosso711.
  9. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] administrator permisions User last replied: 3 weeks ago. No replies since.
  10. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Progress Bar Settings not saved propely User last replied: 3 weeks ago. No replies since.
  11. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] "Pick a logo" not working User last replied: 3 weeks ago. No replies since.
  12. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Mobile Version is Off-Center User last replied: 3 weeks ago. No replies since.
  13. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] p tags being added in custom mode? User last replied: 3 weeks ago. No replies since.
  14. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Maintenance Mode while Updating? User last replied: 3 weeks ago. No replies since.
  15. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Auto insertion of p tag on Custom HTML template box User last replied: 3 weeks ago. No replies since.
  16. [Plugin: Under Construction / Maintenance Mode from Acurax] Nice! User last replied: 1 month ago. No replies since.
  17. [Plugin: Under Construction / Maintenance Mode from Acurax] Clam AV Detect Virus User last replied: 1 month ago. No replies since.
  18. [resolved] [Plugin: Floating Social Media Icon] Need to remove footer of the plugin User last replied: 1 month ago. Most recent reply: 1 month ago by sachin_pujar.
  19. [resolved] [Plugin: Floating Social Media Icon] Floating icons too low on the page in mobile devices User last replied: 1 month ago. Most recent reply: 1 month ago by sachin_pujar.
  20. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Change progress bar User last replied: 2 months ago. No replies since.
  21. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Time Remaining User last replied: 2 months ago. Most recent reply: 2 months ago by roman.soerensen.
  22. [Plugin: Floating Social Media Icon] Uncaught TypeError: Cannot read property 'divBottomRight' of undefined User last replied: 2 months ago. No replies since.
  23. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] favicon does not go away User last replied: 2 months ago. No replies since.
  24. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] I don't see maintenance page after activation User last replied: 2 months ago. No replies since.
  25. [resolved] [Plugin: Floating Social Media Icon] Icons no longer floating to right-side of post User last replied: 2 months ago. No replies since.
  26. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] transparent background User last replied: 2 months ago. No replies since.
  27. [Plugin: Under Construction / Maintenance Mode from Acurax] Easy to install and configure, nice design options. User last replied: 2 months ago. No replies since.
  28. [resolved] [Plugin: Social Media Widget by Acurax] Can't remove LinkedIn icon User last replied: 2 months ago. Most recent reply: 2 months ago by PPNSteve.
  29. [resolved] [Plugin: Social Media Widget by Acurax] Where's the Instagram link? User last replied: 2 months ago. No replies since.
  30. [resolved] [Plugin: Social Media Widget by Acurax] Shortcode? Nothing under Help User last replied: 2 months ago. No replies since.

Threads Started

No more topics posted.