WordPress.org

Forums

User Profile

Acurax

User Activity

Recent Replies

  1. [Plugin: Under Construction / Maintenance Mode from Acurax] This is a well done plugin User last replied: 1 month ago. No replies since.
  2. [Plugin: Under Construction / Maintenance Mode from Acurax] the plugin doesn't work anymore User last replied: 1 month ago. Most recent reply: 1 month ago by mrirving.
  3. [resolved] [Plugin: Floating Social Media Icon] Configure message will not go away User last replied: 1 month ago. No replies since.
  4. [resolved] [Plugin: Simple Slideshow Manager] Track clicks? User last replied: 1 month ago. No replies since.
  5. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Stuck on maintenance mode User last replied: 1 month ago. No replies since.
  6. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Plugin only works on blog section - not on other pages User last replied: 1 month ago. No replies since.
  7. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Plugin works — except for homepage! User last replied: 1 month ago. No replies since.
  8. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Change language User last replied: 1 month ago. No replies since.
  9. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] i have an issue with this plugin User last replied: 1 month ago. No replies since.
  10. [Plugin: Under Construction / Maintenance Mode from Acurax] Cool, free, but… User last replied: 1 month ago. No replies since.
  11. [Plugin: Under Construction / Maintenance Mode from Acurax] Useful and easy User last replied: 1 month ago. No replies since.
  12. [Plugin: Under Construction / Maintenance Mode from Acurax] no way of disable User last replied: 1 month ago. No replies since.
  13. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] need internalization User last replied: 1 month ago. No replies since.
  14. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Not showing on preview or activating User last replied: 1 month ago. No replies since.
  15. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Not able to use Shortcodes in the Custom HTML Block Above Countdown Timer User last replied: 1 month ago. No replies since.
  16. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Only Admin Role can see the site User last replied: 1 month ago. Most recent reply: 1 month ago by pothound.
  17. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Email subscription field not functioning User last replied: 3 months ago. Most recent reply: 3 months ago by cdhodgdon.
  18. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] HELP - I Can't Log In!! User last replied: 3 months ago. No replies since.
  19. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] BUG : Role fields cannot be unchecked !! User last replied: 3 months ago. No replies since.
  20. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] How can I hide social media icons? User last replied: 3 months ago. Most recent reply: 1 month ago by jgalea20.
  21. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] how to get rid of the subscribe? User last replied: 3 months ago. Most recent reply: 3 months ago by rosso711.
  22. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Problem with subscription field User last replied: 3 months ago. No replies since.
  23. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] I can't log in anymore User last replied: 3 months ago. No replies since.
  24. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Problem with BBPress : your plugin does not work anymore User last replied: 3 months ago. No replies since.
  25. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] problem with userpro User last replied: 3 months ago. No replies since.
  26. [Plugin: Social Media Widget by Acurax] Acurax Social Icons can't save changes User last replied: 4 months ago. No replies since.
  27. [Plugin: Under Construction / Maintenance Mode from Acurax] not working User last replied: 4 months ago. Most recent reply: 4 months ago by RoX.
  28. [resolved] [Plugin: Social Media Widget by Acurax] Social Icons Not Showing Up on my Front Page User last replied: 4 months ago. No replies since.
  29. [Plugin: Under Construction / Maintenance Mode from Acurax] Doesn't send proper headers User last replied: 4 months ago. No replies since.
  30. [resolved] [Plugin: Under Construction / Maintenance Mode from Acurax] Email subscribe not working User last replied: 4 months ago. Most recent reply: 4 months ago by kirileonard.

Threads Started

No more topics posted.