WordPress.org

Forums

User Profile

abletec

User Activity

125

Recent Replies

  1. Slow Loading User last replied: 2 days ago. No replies since.
  2. [resolved] I get asked to log in even though logged in User last replied: 2 days ago. No replies since.
  3. Links not working after switch from Blogger to WordPress User last replied: 2 days ago. Most recent reply: 2 days ago by AngelaStrand.
  4. n unexpected error occurred. Something may be wrong with WordPress.org or this s User last replied: 2 days ago. Most recent reply: 2 days ago by socialctr.
  5. Redesigning a site while keeping existing site active User last replied: 4 days ago. No replies since.
  6. Site Hacked Now Just get menu with no pages User last replied: 4 days ago. No replies since.
  7. trying to make changes in pages and being asked to try again User last replied: 4 days ago. No replies since.
  8. Empty response in wp-login User last replied: 4 days ago. No replies since.
  9. [resolved] htaccess: WordPress permalink code interferes with redirect to mobile site User last replied: 4 days ago. Most recent reply: 4 days ago by pauleric5.
  10. Login Redirect Loop User last replied: 1 week ago. Most recent reply: 1 week ago by sachinyadav82.
  11. Not able to login to admin dashboard User last replied: 1 week ago. Most recent reply: 6 days ago by HowZad.
  12. [resolved] Error establising a database connection User last replied: 1 week ago. Most recent reply: 1 week ago by russell1990.
  13. blog enrtys bring me to home page User last replied: 1 week ago. No replies since.
  14. After changing my site URL, no admin pages work User last replied: 1 week ago. No replies since.
  15. [Plugin: Radio Station] Display DJ name in DJ Widget? User last replied: 1 week ago. No replies since.
  16. failed to open stream: No such file or directory, wp-settings.php on line 30 User last replied: 1 week ago. No replies since.
  17. [resolved] Login Cycle in Customize Theme Section User last replied: 1 week ago. Most recent reply: 1 week ago by Meadhbh.
  18. Directed to the wrong admin dashboard User last replied: 1 week ago. No replies since.
  19. Appearance and Media Library not working User last replied: 3 weeks ago. No replies since.
  20. HTTP Error on large files User last replied: 1 month ago. No replies since.
  21. Can not view or preview pages User last replied: 1 month ago. No replies since.
  22. New Pages not displaying User last replied: 1 month ago. No replies since.
  23. nothing showing up in theme activated User last replied: 1 month ago. No replies since.
  24. [Plugin: Radio Station] Show schedule by individual day? User last replied: 1 month ago. No replies since.
  25. Genericons & a11y User last replied: 1 month ago. No replies since.
  26. [resolved] [Plugin: MP3-jPlayer] Can Mp3-JPlayer play Icecast stream? User last replied: 1 month ago. Most recent reply: 1 month ago by simon.ward.
  27. [Plugin: Gantry Template Framework] Gantry Framework Not Useful If You're Blind User last replied: 1 month ago. No replies since.
  28. [Plugin: MP3-jPlayer] MP3-Jplayer User last replied: 2 months ago. No replies since.
  29. Resetting Password Still No Accesss To Admin Panel User last replied: 2 months ago. Most recent reply: 2 months ago by kmessinger.
  30. [resolved] Dashboard white screen User last replied: 3 months ago. No replies since.

Threads Started

  1. [Plugin: Radio Station] Show schedule by individual day? Started: 1 month ago No replies.
  2. Genericons & a11y Started: 1 month ago No replies.
  3. [resolved] [Plugin: MP3-jPlayer] Can Mp3-JPlayer play Icecast stream? Started: 2 months ago Most recent reply: 1 month ago by simon.ward.
  4. [Plugin: Gantry Template Framework] Gantry Framework Not Useful If You're Blind Started: 1 month ago No replies.
  5. [Plugin: MP3-jPlayer] MP3-Jplayer Started: 2 months ago No replies.
  6. [Plugin: MailPoet Newsletters] If You're Blind, don't Bother Started: 6 months ago Most recent reply: 6 months ago by MailPoet Staff.
  7. [resolved] when adding new user pw w/special characters produce 404 Started: 8 months ago Most recent reply: 8 months ago by Jackie McBride.
  8. using nvda/firefox combo, keyboard navigation broken in 3.8 Started: 1 year ago Most recent reply: 1 year ago by Cyndy Otty.
  9. subpages don't read when using screenreader Started: 4 years ago No replies.

125