WordPress.org

Forums

User Profile

Abhishek_Ghosh

User Activity

Recent Replies

  1. Safari can't connect to the server User last replied: 2 years ago. No replies since.
  2. Pages have different margins than home page User last replied: 2 years ago. No replies since.
  3. add port number for connection type SSH2 User last replied: 2 years ago. Most recent reply: 2 years ago by wycks.
  4. Need to create new index.html file User last replied: 2 years ago. No replies since.
  5. Re. Installation User last replied: 2 years ago. Most recent reply: 2 years ago by catacaustic.
  6. Localhost accessed in centOS User last replied: 2 years ago. No replies since.
  7. How do I upload my site to the server? User last replied: 2 years ago. Most recent reply: 2 years ago by jakilevy.
  8. Root directory issue User last replied: 2 years ago. No replies since.
  9. wp-config-sample.php file User last replied: 2 years ago. No replies since.
  10. Making changes using localhost User last replied: 2 years ago. No replies since.
  11. Adding content and themes User last replied: 2 years ago. No replies since.
  12. [resolved] Internal links work in firefox but not in safari and chrome User last replied: 2 years ago. Most recent reply: 2 years ago by Crystalhuggins.
  13. Installed New Theme- White Screen on Every Page User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  14. [resolved] Auto Install via Bluehost Failed. MySQL required -- $30k software?!? User last replied: 2 years ago. Most recent reply: 2 years ago by Coppatop.
  15. Is mySQL a MUST for WP ? User last replied: 2 years ago. No replies since.
  16. Where to install? User last replied: 3 years ago. No replies since.
  17. Facebook Like Button getting overlapped by post User last replied: 3 years ago. Most recent reply: 3 years ago by bnaxler.
  18. How to remove meta tag from template TREEVIEW User last replied: 3 years ago. No replies since.
  19. Customised permalinks causing 404 error on Wamp. User last replied: 3 years ago. No replies since.
  20. lost password // no pw reset email User last replied: 3 years ago. Most recent reply: 3 years ago by Mika Epstein.
  21. Uninstalled and re-installed wp and ftp problems User last replied: 3 years ago. No replies since.
  22. Deleted my site and can't make new one. Help! User last replied: 3 years ago. No replies since.
  23. Internal 500 error User last replied: 3 years ago. No replies since.
  24. No pages past the homes page User last replied: 3 years ago. No replies since.
  25. Moving site from subfolder to root User last replied: 3 years ago. No replies since.
  26. Changing the 'front page' User last replied: 3 years ago. Most recent reply: 3 years ago by Kip Carter.
  27. [resolved] 403 error on HOME link after moving WP to root folder User last replied: 3 years ago. Most recent reply: 3 years ago by befree22.
  28. [resolved] Installation complete - but homepage remains blank User last replied: 3 years ago. Most recent reply: 3 years ago by Dopian.
  29. Problems With Thesis User last replied: 3 years ago. No replies since.
  30. Use whole page from left to right User last replied: 3 years ago. Most recent reply: 3 years ago by sebbero.

Threads Started

No more topics posted.