WordPress.org

Forums

User Profile

aaronrobb

User Activity

Recent Replies

  1. [Plugin: WP Admin UI Customize] Saving sidebar removes roles of new menu item User last replied: 3 months ago. Most recent reply: 3 months ago by gqevu6bsiz.
  2. [Plugin: WP Admin UI Customize] Wrong sidebar link for plugin User last replied: 3 months ago. Most recent reply: 3 months ago by gqevu6bsiz.
  3. [Plugin: RRSSB] Pinterest button just goes to pinterest? User last replied: 3 months ago. No replies since.
  4. Random theme overwrote custom theme. User last replied: 4 months ago. No replies since.
  5. Select Parent before Child Terms in Admin Post Edtor? User last replied: 4 months ago. No replies since.
  6. List posts by author or random if no more by author? User last replied: 5 months ago. No replies since.
  7. [Plugin: Beautiful taxonomy filters] Getting a 404 error - weird url User last replied: 6 months ago. Most recent reply: 6 months ago by Jonathandejong.
  8. [resolved] [Plugin: Beautiful taxonomy filters] Select Parent before Child? User last replied: 6 months ago. Most recent reply: 5 months ago by davider86.
  9. [Plugin: Event List] Stylizing the Widget User last replied: 7 months ago. No replies since.
  10. [Plugin: Beautiful taxonomy filters] Plugin makes widget admin page not load User last replied: 7 months ago. Most recent reply: 6 months ago by Jonathandejong.
  11. [Plugin: Phimind Excel Export Plus] Exporting Draft Posts? User last replied: 9 months ago. No replies since.
  12. [Plugin: Recent Posts Widget Extended] "Random" just grabbing the same posts User last replied: 10 months ago. Most recent reply: 7 months ago by YuriV.
  13. [resolved] [Plugin: Custom Post Type UI] Removing Meta Box of Custom Taxonomy in CPT User last replied: 11 months ago. Most recent reply: 11 months ago by Michael Beckwith.
  14. [resolved] [Plugin: Geo Mashup] Single Map Marker is the Wrong Color User last replied: 1 year ago. Most recent reply: 11 months ago by Dylan Kuhn.
  15. [Plugin: Responsive Lightbox by dFactory] Lightbox only loading the clicked image of gallery User last replied: 1 year ago. Most recent reply: 1 year ago by TomMaler.
  16. [Plugin: WP Offload S3 Lite] Blank thumbnail preview in media library User last replied: 1 year ago. Most recent reply: 1 year ago by AquaElle.
  17. [Plugin: Regenerate Thumbnails] Regenerating images on a different server User last replied: 1 year ago. No replies since.
  18. [Plugin: Relevanssi - A Better Search] Filter the $wp_query->found_posts by cpt User last replied: 1 year ago. Most recent reply: 1 year ago by Mikko Saari.
  19. [resolved] [Plugin: Flickr Album Gallery With Shortcode & Widget] Getting a "This photo is no longer available" error on slideshow User last replied: 1 year ago. Most recent reply: 1 year ago by weblizar.
  20. [Plugin: Featured Item Metabox] Limit access to admins? User last replied: 1 year ago. Most recent reply: 1 year ago by helgatheviking.
  21. [Plugin: Media File Manager Advanced] Linking to a Different Server? User last replied: 1 year ago. No replies since.
  22. [Plugin: Media File Manager Advanced] Choose Folder from Add Media area? User last replied: 1 year ago. Most recent reply: 1 year ago by catwithhat.
  23. [Plugin: Selection Sharer by Hans van Gent] Works exactly as it says! User last replied: 1 year ago. No replies since.
  24. [Plugin: WP Admin UI Customize] Slug is wrong on custom plugin User last replied: 2 years ago. Most recent reply: 2 years ago by gqevu6bsiz.
  25. [Plugin: Post Type Switcher] Confilct with WPML plugin User last replied: 2 years ago. Most recent reply: 2 years ago by Jenny Beaumont.
  26. [Plugin: Post Type Switcher] Converting to Page doesn't show up in list User last replied: 2 years ago. No replies since.
  27. [resolved] [Plugin: FG Joomla to WordPress] Not Seeing all Posts/Pages/Media in WP backend User last replied: 2 years ago. Most recent reply: 2 years ago by hydrophobicduck.
  28. [resolved] WordPress 3.9 Broke My Autosave User last replied: 2 years ago. No replies since.
  29. [Plugin: Featured Item Metabox] Expiration on Featured Posts User last replied: 2 years ago. Most recent reply: 2 years ago by helgatheviking.
  30. [Plugin: PDF24 Article To PDF] ACF Fields not showing up User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: WP Admin UI Customize] Saving sidebar removes roles of new menu item Started: 4 months ago Most recent reply: 3 months ago by gqevu6bsiz.
  2. [Plugin: WP Admin UI Customize] Wrong sidebar link for plugin Started: 3 months ago Most recent reply: 3 months ago by gqevu6bsiz.
  3. [Plugin: RRSSB] Pinterest button just goes to pinterest? Started: 3 months ago No replies.
  4. Random theme overwrote custom theme. Started: 4 months ago No replies.
  5. Select Parent before Child Terms in Admin Post Edtor? Started: 4 months ago No replies.
  6. List posts by author or random if no more by author? Started: 5 months ago No replies.
  7. [resolved] [Plugin: Beautiful taxonomy filters] Select Parent before Child? Started: 6 months ago Most recent reply: 5 months ago by davider86.
  8. [Plugin: Beautiful taxonomy filters] Getting a 404 error - weird url Started: 6 months ago Most recent reply: 6 months ago by Jonathandejong.
  9. [Plugin: Beautiful taxonomy filters] Plugin makes widget admin page not load Started: 7 months ago Most recent reply: 6 months ago by Jonathandejong.
  10. [Plugin: Recent Posts Widget Extended] "Random" just grabbing the same posts Started: 10 months ago Most recent reply: 7 months ago by YuriV.
  11. [Plugin: Event List] Stylizing the Widget Started: 7 months ago No replies.
  12. [Plugin: Phimind Excel Export Plus] Exporting Draft Posts? Started: 9 months ago No replies.
  13. [resolved] [Plugin: Custom Post Type UI] Removing Meta Box of Custom Taxonomy in CPT Started: 11 months ago Most recent reply: 11 months ago by Michael Beckwith.
  14. [resolved] [Plugin: Geo Mashup] Single Map Marker is the Wrong Color Started: 1 year ago Most recent reply: 11 months ago by Dylan Kuhn.
  15. [Plugin: Responsive Lightbox by dFactory] Lightbox only loading the clicked image of gallery Started: 1 year ago Most recent reply: 1 year ago by TomMaler.
  16. [resolved] [Plugin: Flickr Album Gallery With Shortcode & Widget] Getting a "This photo is no longer available" error on slideshow Started: 1 year ago Most recent reply: 1 year ago by weblizar.
  17. [Plugin: WP Offload S3 Lite] Blank thumbnail preview in media library Started: 1 year ago Most recent reply: 1 year ago by AquaElle.
  18. [Plugin: Regenerate Thumbnails] Regenerating images on a different server Started: 1 year ago No replies.
  19. [Plugin: Relevanssi - A Better Search] Filter the $wp_query->found_posts by cpt Started: 1 year ago Most recent reply: 1 year ago by Mikko Saari.
  20. [Plugin: Featured Item Metabox] Limit access to admins? Started: 1 year ago Most recent reply: 1 year ago by helgatheviking.
  21. [Plugin: Media File Manager Advanced] Choose Folder from Add Media area? Started: 1 year ago Most recent reply: 1 year ago by catwithhat.
  22. [Plugin: Phimind Excel Export Plus] Export with Date Filter Started: 2 years ago Most recent reply: 1 year ago by Michael Cannon.
  23. [Plugin: Media File Manager Advanced] Linking to a Different Server? Started: 1 year ago No replies.
  24. [Plugin: Selection Sharer by Hans van Gent] Works exactly as it says! Started: 1 year ago No replies.
  25. [Plugin: Revisionary] Remove Admins from Email Notifications Started: 2 years ago Most recent reply: 1 year ago by 3cstudio.
  26. [Plugin: WP Admin UI Customize] Slug is wrong on custom plugin Started: 2 years ago Most recent reply: 2 years ago by gqevu6bsiz.
  27. [resolved] [Plugin: Print-O-Matic] How to print embedded Google Maps? Started: 2 years ago Most recent reply: 2 years ago by Baden.
  28. [Plugin: Post Type Switcher] Converting to Page doesn't show up in list Started: 2 years ago Most recent reply: 2 years ago by aaronrobb.
  29. [Plugin: Featured Item Metabox] Expiration on Featured Posts Started: 2 years ago Most recent reply: 2 years ago by helgatheviking.
  30. [Plugin: PDF24 Article To PDF] ACF Fields not showing up Started: 2 years ago No replies.