WordPress.org

Forums

User Profile

5circles

User Activity

Recent Replies

  1. [Plugin: Google Analytics by MonsterInsights] Google Analytics Dashboard won't authenticate User last replied: 10 months ago. Most recent reply: 2 months ago by Luciano.
  2. [Plugin: Google Analytics by MonsterInsights] can't authenticate User last replied: 10 months ago. No replies since.
  3. [Plugin: The Events Calendar] Calendar URL redirects to homepage User last replied: 3 years ago. Most recent reply: 3 years ago by jonahcoyote.
  4. [Plugin: Contact Form 7] Changing layout of checkboxes User last replied: 5 years ago. No replies since.
  5. Showing slugs in Pages Edit Subpanel User last replied: 7 years ago. No replies since.
  6. [resolved] [Plugin: WordPress Automatic upgrade] Worked fine from 2.7 to 2.7.1 (when WP built in upgrade didn't User last replied: 7 years ago. No replies since.
  7. W3C link checker wants trailing slash, WordPress admin won't let me User last replied: 7 years ago. Most recent reply: 7 years ago by iridiax.
  8. Separate themes for Website (CMS) and Blog User last replied: 7 years ago. No replies since.
  9. Confused over tinyMCE and WYSIWYG User last replied: 7 years ago. No replies since.
  10. [resolved] Error establishing database connection User last replied: 7 years ago. No replies since.

Threads Started

  1. [Plugin: Google Analytics by MonsterInsights] Google Analytics Dashboard won't authenticate Started: 10 months ago Most recent reply: 2 months ago by Luciano.
  2. Showing slugs in Pages Edit Subpanel Started: 7 years ago No replies.
  3. [resolved] [Plugin: WordPress Automatic upgrade] Worked fine from 2.7 to 2.7.1 (when WP built in upgrade didn't Started: 7 years ago Most recent reply: 7 years ago by 5circles.
  4. W3C link checker wants trailing slash, WordPress admin won't let me Started: 7 years ago Most recent reply: 7 years ago by iridiax.
  5. Separate themes for Website (CMS) and Blog Started: 7 years ago No replies.
  6. Confused over tinyMCE and WYSIWYG Started: 7 years ago No replies.
  7. [resolved] Error establishing database connection Started: 7 years ago Most recent reply: 7 years ago by 5circles.