WordPress.org

Forums

User Profile

21stcn

User Activity

Recent Replies

  1. [Plugin: Better WordPress reCAPTCHA (support Akismet and Contact Form 7)] Does not work with CF7 Version 4.1 User last replied: 1 month ago. No replies since.
  2. [Plugin: Hupso Share Buttons for Twitter, Facebook & Google+] Waiting for static.huspo User last replied: 1 month ago. No replies since.
  3. [Plugin: Anti-spam by CleanTalk - No Captcha, no comments & registrations spam] Ironic really User last replied: 2 months ago. Most recent reply: 2 months ago by Denis Shagy.
  4. [Plugin: Hupso Share Buttons for Twitter, Facebook & Google+] XMLHttpRequest cannot load http://static.hupso.com/share/buttons/PinExt.png. No User last replied: 7 months ago. No replies since.
  5. [Plugin: Form to Post] 'failed to send' User last replied: 9 months ago. Most recent reply: 9 months ago by Michael Simpson.
  6. [resolved] [Plugin: Custom Menu Wizard Widget] Some shortcode items not getting id User last replied: 11 months ago. No replies since.
  7. [Plugin: Tabbed Widgets] Nothing displays User last replied: 3 years ago. No replies since.
  8. Monitor EXPLODED when Image upload calling server physical path. User last replied: 3 years ago. Most recent reply: 2 years ago by wasimkazi.
  9. Image Upload Directory Issue - not privileges or media settings User last replied: 3 years ago. No replies since.

Threads Started

  1. [Plugin: Better WordPress reCAPTCHA (support Akismet and Contact Form 7)] Does not work with CF7 Version 4.1 Started: 1 month ago No replies.
  2. [Plugin: Hupso Share Buttons for Twitter, Facebook & Google+] Waiting for static.huspo Started: 1 month ago No replies.
  3. [Plugin: Anti-spam by CleanTalk - No Captcha, no comments & registrations spam] Ironic really Started: 2 months ago Most recent reply: 2 months ago by Denis Shagy.
  4. [Plugin: Hupso Share Buttons for Twitter, Facebook & Google+] XMLHttpRequest cannot load http://static.hupso.com/share/buttons/PinExt.png. No Started: 7 months ago No replies.
  5. [Plugin: Form to Post] 'failed to send' Started: 9 months ago Most recent reply: 9 months ago by Michael Simpson.
  6. [resolved] [Plugin: Custom Menu Wizard Widget] Some shortcode items not getting id Started: 11 months ago Most recent reply: 11 months ago by 21stcn.
  7. Monitor EXPLODED when Image upload calling server physical path. Started: 3 years ago Most recent reply: 2 years ago by wasimkazi.
  8. [Plugin: Tabbed Widgets] Nothing displays Started: 3 years ago No replies.
  9. Image Upload Directory Issue - not privileges or media settings Started: 3 years ago No replies.