WordPress.org

Forums

User Profile

1nexus

User Activity

Recent Replies

  1. updating or deleting plugins gives a 404 error page User last replied: 3 years ago. Most recent reply: 3 years ago by rahulbiswal.
  2. Read And Upload Problem With My WordPress Site User last replied: 3 years ago. Most recent reply: 3 years ago by dbmuzik.
  3. [resolved] Why lost data when I upload then download a php file of WordPress? User last replied: 3 years ago. Most recent reply: 3 years ago by Yui.
  4. when is password protected not password protected User last replied: 3 years ago. Most recent reply: 3 years ago by WPyogi.
  5. Have I been hacked? User last replied: 3 years ago. Most recent reply: 3 years ago by WPyogi.
  6. Problem with my posts User last replied: 3 years ago. No replies since.
  7. need help fixing 2 header descriptions User last replied: 3 years ago. No replies since.
  8. Cannot upload images User last replied: 3 years ago. Most recent reply: 3 years ago by nataca.
  9. [resolved] Admin login problem User last replied: 3 years ago. No replies since.
  10. Contact Form User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  11. [resolved] error uploading any image User last replied: 3 years ago. Most recent reply: 3 years ago by osama.alani.
  12. Feedburner Problem User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  13. 403 Forbidden error when trying to save a draft. User last replied: 3 years ago. Most recent reply: 3 years ago by lokeshima.
  14. SIte not displaying corectly in Chrome or on iphone User last replied: 3 years ago. No replies since.
  15. Edit Image button is missing User last replied: 3 years ago. Most recent reply: 2 years ago by Mike Higginbottom.
  16. Can't move Widgets User last replied: 3 years ago. No replies since.
  17. [resolved] want log into my Admin dashboard User last replied: 3 years ago. No replies since.
  18. Error 404 on Login User last replied: 3 years ago. No replies since.
  19. remove comment form from pages User last replied: 3 years ago. No replies since.
  20. Menu change User last replied: 3 years ago. No replies since.
  21. Replacing admin folder manually User last replied: 3 years ago. No replies since.
  22. [resolved] Slow Load of Pages and Very Slow Admin User last replied: 3 years ago. No replies since.
  23. add media button not working on magazine basic theme User last replied: 3 years ago. Most recent reply: 3 years ago by themamatree.
  24. [resolved] genesis theme display comment on static page User last replied: 3 years ago. Most recent reply: 2 years ago by sowmya.
  25. alias for wordpress.com User last replied: 3 years ago. No replies since.
  26. How to reduce cpu load on shared host User last replied: 3 years ago. Most recent reply: 3 years ago by Frederick Townes.
  27. Can't Edit a Page -- User last replied: 3 years ago. No replies since.
  28. Setting up wordpress again User last replied: 3 years ago. No replies since.
  29. Uploading from Local Server to Online User last replied: 3 years ago. Most recent reply: 3 years ago by jhaymartin.
  30. Not able to save script tag User last replied: 3 years ago. Most recent reply: 3 years ago by kb0000.

Threads Started

No more topics posted.